eMac Issues, Help Appreciated!

in macOS edited January 2014
Ok, so ive had a PLETHORA of issues with this mac im trying to fix up, originally it was just going to be a simple upgrade from Tiger to Leopard, but ended up having many "mogels" on the way.

So heres how things went:

First off the disk drive in which i got it with was blatently broken, would not eject even after attempting to use the manual eject hole with a bobby pin.

I fixed this by replacing the drive with one i had laying around, great, worked with the OS so i thought i was good to go.

Nope, this drive, though recognized by Tiger, was not recognized, or at least wouldnt boot from, via the open firmware, so i went on looking for a different way.

So i figured, why not just put the disk image onto an external hard drive, and then use the disk utility restore to image tool, which i did, and thought everything was fine but after it did some processing and message windows that would come up were all jumbled and unreadable, and so i rebooted thinking it would boot right into an installer, but instead i got the apple symbol with an ever-spinning loading wheel. Nothing more nothing less. I can no longer use any hotkeys at startup to force it to boot into any CD's or even into the Open Firmware, nothing happens, at all, just this rotating loading wheel.

I realllllly stumped myself on this one, and be weary this is one of my first dips into Mac software installation and such and stupidly thought it would be at least close to being the same idea as windows, which clearly, its not.

What im using for a keyboard is a wireless windows keyboard, which DID work with the open firmware before as i had to command -s on boot to reset the admin password that it had in the first place, but now that doesnt even do anything. My question is, could it be that its not even recognizing my keyboard anymore? Did i eff up the open firmware? Did i just brick this poor eMac?


  • Reply 1 of 6
    outsideroutsider Posts: 6,008member
    The disk may work for most things but it's one of those disks that has a firmware that will not let it boot. Not a big deal. There are apps you can run to make it work for things like iTunes and Dsik Utility. Try PatchBurn.

    Now to boot it, have you tried a firewire DVD drive? That should work just fine. Or if you have a firewire HD around not being used, try using disk utility to burn the image of the Leopard disk to the HD and boot off that.
  • Reply 2 of 6
    Thanks for the quick reply, I do not have a FireWire hdd nor a FireWire DVD dive. I do however have both but through USB. My only other computer is a PC so I can't use any mac utilities. I seem to have gotten myself into quite a bind
  • Reply 3 of 6
    The spinning wheel (iirc) is looking for a bootable drive... It can't find any.

    I don't think there's much you can do without obtaining an external drive it can boot from. buy or borrow, you seem to need one.

    The problem: Apple computers USED to not be able to boot from USB sources. I don't know if yours falls into that category or not. Your best bet would be to get a DVD drive that will actually boot your eMac... And install that. eBay comes to mind... Just buy a broken old iMac/emac super cheap to salvage the drive you need.
  • Reply 4 of 6
    My usb drive uses a mini usb to usb cable to plug into a computer, if i found a mini usb to firewire cable and just used that do you spose it would do the job?
  • Reply 5 of 6
    I don't think such a thing even exists. USB and FW are very different technologies.
  • Reply 6 of 6
    yeah your right there isnt, i didnt think that through much lol, i guess i could try and find an enclosure with firewire, is there any other options i could look at??
Sign In or Register to comment.