Time Machine Issues with Backup Disk Connected to Another Mac

in Genius Bar edited January 2014
So, I have my backup disk (a DroboPro) connected to my Mac mini. I backup my MacBook Pro to a partition entitled "Backup" on the DroboPro. Just recently (in the last couple days) my MacBook Pro has been unable to initiate any back ups. The only thing that has changed is that I updated my password on the two machines (my user account and password combination is the same on the MacBook Pro and the Mac mini). Whenever Time Machine attempts to make a backup, I received the following error:

"Time Machine could not complete the backup.

The backup disk is not available."

I have no problems backing up to the DroboPro from my Mac mini ('attached' to the DroboPro via iSCSI); the only problem is with trying to backup my MacBook Pro to the DroboPro. Further, I know the issue is not with the DroboPro as I am unable to backup to any partition on any drive on the Mac mini (I have tried the internal drive, an external Western Digital drive, and the DroboPro [two different partitions]). Regardless of what drive/partition I select on the Mac mini, Time Machine returns the same error (as quoted above).

Any ideas?

What I have tried so far:
  • Using a different drive/partition on the Mac mini. No luck.

  • Renaming the sparsebundle created by my MacBook Pro and attempting to generate a new one. No luck.

  • Rebooting the Mac mini and the MacBook Pro and the DroboPro. No luck.

  • Repairing all of the involved volumes (and permissions when applicable) with Disk Utility. No luck.


  • Reply 1 of 2
    Well, I made a different user and attempted to run a backup under that username/password combination...and it worked. Still cannot get it to work with my actual login username/password.
  • Reply 2 of 2
    So, I changed the password for my user account on the Mac mini back to the password I was using previously...and now Time Machine works again. I checked to make sure it wasn't any of the characters in the password that were causing the problem, and even changing the password for my user account on the Mac mini to "Password" caused Time Machine to encounter the error mentioned supra.

    Perhaps at this point I should revise my question:

    Does anyone know how to do the following:

    When backing up to an external hard drive attached to another Mac, how does one go about changing the user account password on the remote Mac without causing Time Machine to fail all subsequent backup attempts?
Sign In or Register to comment.