Won't boot

Posted:
in Genius Bar edited January 2014
I have tried everything to start up my MacBook. I've tried Safe Mode, Resetting PRAM, Command+Option+O+F and everything else I found on the web, but all I get is the grey Apple and spinning wheel. I can't reboot using the CD either.



When doing one of the things I read (maybe CMMD + S) I did receive this message:



Hi mem tramps at Oxffe00000

PAE enabled

Standard Timeslicing quantumis 10000 us

vm_page_bootstrap: 121531 free pages

mig_table_max_displ = 71

Enabling XMM register save/restore and SSE/SSE2 opcode

ACPI CA 20060421

AppleIntelCPUPowerManagement: ready

AppleACPICPU: ProcessforApicId=0 LocalAPicID=0 Enabled

ApppleACPICPU: ProcessorApicID=1 Local ApicID=1 Enabled

Copyright..... blah blah

using 2621 buffer headers and 2621 cluster IO buffer headers

Enabling XMM register save/restore and SSE/SSE2 opcodes

Started CPU 01

IAOPIC: Version 0x20 Vectors 64:87

ACPI: System Sate [S0 S3 S4 S5] (S3)

Security auditing service present

BSM auditing present

disabled

rooting via boot-uuid from /chosen: 49AAE266-7EDA-48A2-A324-A25CFBFB76E4

Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>UOResourceMatch</key><string ID ="2">boot-uuid-media</string></dict>

USB caused wake event (EHCI)

FireWire (OHCI) Lucent ID 5811 PCI now active, GUID 0016cbfffeead708; max speed s400.

CSRHIDTransitionDriver:robe: -s

CSRHIDTransitionDriver:robe booting in single user .. do not match

Extension "com.apple.driver.AppleUSBICKEYboard" has no kernel dependency.

Extension "com.apple.driver.AppleUSBTCKeyEventDriver" has no kernel dependency.

Got boot device = IOService:/AppleACPIPlatformExpert/[email protected])/AppleACPIPCI/[email protected], 2/AppleAHCI/[email protected]/[email protected]/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/TOSHIBA MK6034GSX Media/IOGUIDPartition Scheme/[email protected]

BSD root: disk0s2, major 14, minor 2

disk0s2: 0xe0030005 (UNDEFINED).







Can anyone help me? Thanks much!

Comments

  • Reply 1 of 3
    MarvinMarvin Posts: 14,202moderator
    If you boot up holding the alt/option key, does it take you to a boot selection screen? If it does, you can boot the CD from there.
  • Reply 2 of 3
    i av a similar problem on my imac



    when i boot up i hold down the alt key and it then shows me an arrow and the mac hd icon,

    when i click on either of theswe it just hangs there.



    the annoying part is i cant find my 2 x apple boot/installation cds
  • Reply 3 of 3
    MarvinMarvin Posts: 14,202moderator
    Quote:
    Originally Posted by steelrod View Post


    the annoying part is i cant find my 2 x apple boot/installation cds



    The only real solution in that case is to get another disc or repair it in target mode with someone else's computer. I wish Apple would put their boot disks on an internal ROM so you can't ever lose it or have an issue. It would only need something like a 4-8GB chip soldered onto the motherboard at manufacturing costing < $10.



    Naturally there are security implications with this but with proper encryption in the OS, it shouldn't really matter. Lion already has a 750MB recovery partition utility but it's on the boot disk, which isn't much help if the boot disk system is corrupt as it's not likely to be an installer at that size.
Sign In or Register to comment.