Users report issues installing Apple's Mac OS X 10.7 Lion

1356

Comments

  • Reply 41 of 111
    visualzonevisualzone Posts: 296member
    Both my Macs, one early 2009 24" iMac and the other a late 2009 13" MacBook Pro. In fact, the couple of problems 10.6.8 caused my iMac, are no longer. One had to do with Time Machine and the other sleep mode. Sure they hid the Library folder but if you want it back just go to terminal and type: chflags nohidden ~/Library or just press Go + Option key. Btw, I have a couple of external HDDs and an external DVD burner hooked up to my iMac and run all kinds of software. So far no problems with any.
  • Reply 42 of 111
    jkichlinejkichline Posts: 1,363member
    Lion installed great on our home iMac and wife's MBA. I had trouble with my 2010 MBP where it couldn't create the recovery disk. I pulled my hair out (figuratively) trying to figure out why. I did a fresh time machine backup and was prepared to do a clean install off a DVD I burned. Finally I decided to give it one last go and it worked, but very slowly. I think the issue revolved a backup drive I had that wouldn't mount or unmount. It was screwed up. My guess is that the Lion installer was trying unmount that disk or check something and just hung the install long enough to report an error.



    Suffice to say, I'm now a happy Lion user and even got used to the inverted scrolling by lunch time. Hurrah!
  • Reply 43 of 111
    dick applebaumdick applebaum Posts: 12,527member
    There was a semi-supported Apple fix under Snow Leopard that installed some code on my iMac that would allow iPads to print to a shared printer on my Airport (an older HP that doesn't support AirPrint).



    Is there an equivalent fix for Lion or am i SOL.... Sol?
  • Reply 44 of 111
    lilgto64lilgto64 Posts: 1,147member
    Quote:
    Originally Posted by kexxcream View Post


    Not if you work in grid mode with 16 desktops.



    I work with 3 Desktops on 3 monitors (so 9 "spaces") all together - MIssion control seems to be okay for me so far.





    I did have trouble on two systems MacBook Pro 2011 and Mac Mini Core2Duo - download took about 45 minutes - copied the install file off the first machine to a usb stick and network drive before continuing. On both systems after install which took maybe an hour - my user account on the MacBook and all but one (the alphabetically highest non-admin account) on the Mini seemed to have gone missing - had to boot to recovery - Command-R and resetpassword on the root account in order to login and then recreate the user accounts with the same info and relink to the existing folders.



    My LaCie Network Space 2 seems to need an update for the user shares and TimeMachine to those shares to work.



    For Adobe clean install there are some steps such as manually installing Java that need to be done first.



    iMac and MacBook Pro Core2Duo are next on the list. might need to update a couple things on them first such as Parallels 4.0 on the one.
  • Reply 45 of 111
    to install a .0 OS. I have no desire to even try it. I am fine with SL.
  • Reply 46 of 111
    visualzonevisualzone Posts: 296member
    Quote:
    Originally Posted by Prof. Peabody View Post


    1) This is 100% Adobe's fault and not Apple's

    2) Without telling us which of the many hundreds of Adobe suites it is, no one can suggest solutions for you.

    3) The biggest change vis a vis Adobe for Lion is that all the crappy Java stuff and Flash stuff they use will be screwed up.



    Try updating the Java (it's not automatically updated anymore), and it will likely work again as long as it's not CS4 or before.



    Since I've installed Lion I've been checking for any problems with the software I use. First time I opened Cyberduck I needed a Java update. It was about a 85mb download. No big deal. After the install, Cyberduck didn't quack up.
  • Reply 47 of 111
    [QUOTE=Walter777;1905714]It took 4.5 hours to install Lion on my iMac (late 2010), starting at 8:45 in the morning yesterday. The download was slow; after the download it started to install the program, but when it reached "9 minutes" remaining, it stayed on that message for at least 1.5 hours until I turned the machine off. I then restarted the machine. At startup it seemed to run okay at first. After an hour it froze and I had to restart it. I had to restart it so far 5 times in one day because it freezes. This machine is a quad4 (i5) with 16 G of memory. I have shut down most of my programs this afternoon and so far so good. I think maybe, just maybe my Fusion program may be at fault, but that is just a wild guess. I now have Fusion powered off.



    My iMac just froze again (6th time in 24 hours). This time I didn't have VM Fusion on, so the problem can't be Fusion. I was only running Final Cut Pro X.
  • Reply 48 of 111
    marzermarzer Posts: 2member
    Quote:
    Originally Posted by edoardo View Post


    Let's not start fanboying it up so quickly, cowboy.... Just making an observation. Did Apple walk into my house and pistol-whip my Adobe? No. Did Lion call my Acrobat up with a bomb threat? No. But it worked yesterday and now it does not. Relax.



    HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA HAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHAHA HAHAHAHAHAHAHAHAHAH...um...I like.
  • Reply 49 of 111
    lilgto64lilgto64 Posts: 1,147member
    Quote:
    Originally Posted by DougDolde View Post


    to install a .0 OS. I have no desire to even try it. I am fine with SL.



    No other possible explanation for it.



    I have used every (non developer) release of OS X since the public beta of 10.0.0 - this is the first time I had a problem that was as apparently serious as the no user accounts on first reboot - that turned out to have a relatively simple fix.



    So I am happily using the latest OS and all the new features - for about $7.50 per system in my house - so I must be the crazy one.



    It may be the biggest single step in terms of third party apps that needed to be updated - and still a few (such as Unsanity Haxies) to wait for, but overall everything is working for me.
  • Reply 50 of 111
    MacProMacPro Posts: 19,471member
    I wonder if a few of these bloggers that are having problems are running on Hackintoshes? It seems to work flawlessly on all the Macs I've tried and I read this is true for most.
  • Reply 51 of 111
    mmtm1983mmtm1983 Posts: 31member
    started off great even with my slow internet connection, then is stop downloading an error message, can't remember what it said, now app store show it in purchase with install button, so it know i don't have it, but click it no go, noting happens, tried logging out and in still no change, anyone know how clear the download mess so i can restart again.....?
  • Reply 52 of 111
    lilgto64lilgto64 Posts: 1,147member
    Quote:
    Originally Posted by digitalclips View Post


    I wonder if a few of these bloggers that are having problems are running on Hackintoshes? It seems to work flawlessly on all the Macs I've tried and I read this is true for most.



    the report said some with issues are running boot camp in a partition or other perhaps not so common setups - that still should have been something that Apple tested since boot camp is their own software.
  • Reply 53 of 111
    jim853jim853 Posts: 1member
    I installed on 2 Mac Mini's, 2 MBP and 3 iMacs with absolutely no issues. Each computer took about an hour start to finish. I downloaded onto an iMac, created a copy on an external hard drive and just copied the file to each computer. Wish everything was so easy.



    Now just enjoying most of the new features and trying to learn those I do not know.
  • Reply 54 of 111
    dfilerdfiler Posts: 3,420member
    Installation went smoothly here.



    I triggered the installer and laid down on the couch with my iPad. After about a half hour I looked up and saw my computer sitting at the desktop. So I walk over, yep it's running 10.7. If only everything were that simple.
  • Reply 55 of 111
    mrstepmrstep Posts: 483member
    Quote:
    Originally Posted by Tallest Skil View Post


    It's obviously the software's fault. Can't possibly be the fault of the user.











    Oh, really, it's the user's fault?



    It installed fine on my MacBook Air, and then I ran the installation on my 24" iMac. Sure, reboot, installing... 'hey, your drive had problems! Reboot and run repair on it.' message. OK. Reboot - flashing apple, question mark, and (I think) folder icons, quickly cycling - no boot to be found. (it was late and I was tired...).



    Great, I'm going to boot from my SL install disk and run Disk Utility... which reports 'you have disk problems and will need to reformat your drive'. Fantastic. So the boot loader really couldn't find a boot partition anymore, which presumably is was they cycling icons bit at boot was about.



    I suppose I should have run Disk Utility ahead of time or something, but there was no indication of any issue until the install choked and would have bricked my machine if I hadn't had the SL install handy.



    Obviously user error. (!?!?) Great thing they decided against install media too. If Apple was going to do mysterious crap to the hard drive, maybe the installer should have run a repair or at least validation first before toasting my SL partition. Just sayin'.



    But yes, user error - I should have held off.



  • Reply 56 of 111
    I have installed Lion on three computers. An iMac, and two MacBook Pros. I had zero issues. I first performed all the Snow Leopard updates. When there were no more updates, I installed Lion.
  • Reply 57 of 111
    mrstepmrstep Posts: 483member
    Quote:
    Originally Posted by lilgto64 View Post


    the report said some with issues are running boot camp in a partition or other perhaps not so common setups - that still should have been something that Apple tested since boot camp is their own software.



    On my 24" iMac, the first install somehow completely hosed the boot partition. I never had boot camp or multiple partitions on that drive either. Grumble. (I stupidly didn't back up first - my kids use the machine - so I didn't lose anything meaningful, but not a very inspiring experience.) I needed a clean SL re-install from the DVD, apply updates to 10.6.8, then Lion download/install to work.



    It worked on my MB Air, but I'm very tentative now about installing on my wife's 27" iMac or my Pro tower since a 1 in 2 success rate doesn't leave me full of confidence. \
  • Reply 58 of 111
    mariomario Posts: 348member
    Quote:
    Originally Posted by sticknick View Post


    Spaces is still there. It's now part of Mission Control and works quite well.



    Spaces used to be able to give you bird eye view of spaces alone and on a large enough screen (30'' ACD each space is rendered larger than 13'' macbook pro screen) you could actually see the state of windows and what is going on in each space all at once without switching to it. As a matter of fact invoking expose while in space bird eye view would expose windows in ALL spaces. Very useful feature.



    In Lion spaces is integrated into expose and previews are tiny. You have to switch to the space to see what's going on in there. Expose as a consequence has gotten worse too. You invoke expose to remove a cluster fuck of windows only to be show a bigger cluster fuck of windows but this time each window is even smaller. Completely pointless.



    Apple has lost its mojo it seems and with this release they made so many design and UI usability offenses to raise some serious eye brows. I'm openly calling Lion Apple's Vista.
  • Reply 59 of 111
    takeotakeo Posts: 433member
    A week or so before Lion I completely reformatted my hard drive and did a clean Snow Leopard install... then resorted everything from a Time Machine backup. Update went without a hitch.
  • Reply 60 of 111
    lowededwookielowededwookie Posts: 1,047member
    I only had one issue with the Server whereby it wouldn't create a Wiki or Webpage.



    I did a clean install last night after backing up to TimeMachine and have had no problems at all.



    I had done some dickie things to the config files so maybe that's what caused the problem.



    Man I love Lion. Those holding out for the fear that something might happen are really missing out on a whole lot.
Sign In or Register to comment.