No capital q

Posted:
in Genius Bar edited January 2014
I don't know if this thread belongs on General Discussion, Mac Software, Genius Bar, or Mac OS X. Genius bar is the place for support/help requests, moved accordingly - Mr. H



On my iMac, pressing Shift -q doesn't create a capital q; in fact, it doesn't do anything.



I have looked at every keyboard short cut item I could find using spotlight. I cannot find any short-cut using Shift-q.



Does anyone have a suggestion as to how I can return a capital q? Or find the possible short-cut.

Comments

  • Reply 1 of 10
    robmrobm Posts: 1,068member
    Thats really weird !

    What happens if you press Caps Lock ?

    Get a capital Q ?
  • Reply 2 of 10
    sequitursequitur Posts: 1,901member
    Quote:
    Originally Posted by RobM View Post


    Thats really weird !

    What happens if you press Caps Lock ?

    Get a capital Q ?



    QQQQQ Yep. My face is red; however, still no Q when I use shift-q,



    I've been trying to find if that is a keyboard shortcut, but no luck so far.



    Thanx
  • Reply 3 of 10
    robmrobm Posts: 1,068member
    Then I think that you must have a bit of [email protected] stuck under the shift key.



    There is no other shortcut other than shift- so you can ease up on that search :-)

    cheers
  • Reply 4 of 10
    sequitursequitur Posts: 1,901member
    Quote:
    Originally Posted by RobM View Post


    Then I think that you must have a bit of [email protected] stuck under the shift key.



    There is no other shortcut other than shift- so you can ease up on that search :-)

    cheers



    No, I don't think so as neither shift key will produce a capital q and the shift keys produce a capital for every other letter.
  • Reply 5 of 10
    Sounds like somehow the Shift + q key combination has been assigned to something other than a capital Q. I found this forum post elsewhere, it's worth a shot.



    Quote:

    Try:



    Click on your Apple menu and scroll down to: System Preferences...



    In System Preferences, click once on: Speech.



    In the Speech window, click on the second tab named: Text to Speech.



    Under Text to Speech, beneath the System Voice and the Speaking Rate, there are three check boxes:



    Announce when alerts are displayed

    Announce when an application requires your attention

    Speak selected text when the key is pressed




    Is Speak selected text when the key is pressed ticked?



    Hope this helps!
  • Reply 6 of 10
    sequitursequitur Posts: 1,901member
    Quote:
    Originally Posted by boolean_peanut View Post


    Sounds like somehow the Shift + q key combination has been assigned to something other than a capital Q. I found this forum post elsewhere, it's worth a shot.

    Hope this helps!



    Certainly worth a shot in this case. That IS the answer to my problem.



    Thanks, I never thought to check 'Speech'. What forum did you find the post on?



    You've paid your 'dues' already. I'm not aware of anybody solving a problem on their first post.



    Welcome to AI.
  • Reply 7 of 10
    Quote:
    Originally Posted by sequitur View Post


    Certainly worth a shot in this case. That IS the answer to my problem.



    Thanks, I never thought to check 'Speech'. What forum did you find the post on?



    You've paid your 'dues' already. I'm not aware of anybody solving a problem on their first post.



    Welcome to AI.



    Thanks, I can't list the forum's URL because I did that in my initial post which got me instantly perma-banned and I had to recreate a second account to try again without linking the URL. But it was an Australian website dedicated to all things Mac.
  • Reply 8 of 10
    tallest skiltallest skil Posts: 43,399member
    Quote:
    Originally Posted by boolean_peanut View Post


    Thanks, I can't list the forum's URL because I did that in my initial post which got me instantly perma-banned and I had to recreate a second account to try again without linking the URL. But it was an Australian website dedicated to all things Mac.



    Uh... what?
  • Reply 9 of 10
    Yeah, the first account I made got banned when I attempted to link to the post I found. After I clicked the submit button, it told me I was permanently banned and the reason was empty. I made a second account (this one) and resubmitted the reply without linking the URL, and everything went fine.
  • Reply 10 of 10
    sequitursequitur Posts: 1,901member
    I found the site. Easy to read. Thanks
Sign In or Register to comment.