OS X Internet access no, through classic yes. HELP

in Genius Bar edited January 2014
Hello all,

I'm re-installing my cousin's iBook (bondi, 300Mhz, I decked it out today zith 320NB Ram) and installed OS X 10.1 onto it.

Besides the fact it took a helluva long to updated from 10.0.3 to 10.1, it doesn't seem to be able to update to 10.1.1... weird. It wont let me select the HD to install onto.

In anycase, I have a router at home and while if I am in Classic, 9.2.2, all net works perfectly (DHCP), as soon as I am in X, nothing works.

If I startup Explorer 5 through classic, it works (as I am doing this instant). I have tried with different X browsers.... nada.

I have left everything default, no IPs, nada.... just like in OS 9, everything is on automatic. I tried entering the the proxy setting and port, but still nothing.

What the hell is going on? What can I do?

I have to return the iBook next monday; so info is appeciated asap if possible... thanks!!!


  • Reply 1 of 2
    Hmmm... I don't know about the Internet access problem but I think I can help with updating to 10.1.1.

    Have you installed the "Security Update 10-19-01" and "Installer Update 1.0" yet? You need both of those before you can update to 10.1.1.
  • Reply 2 of 2
    zozo Posts: 3,117member
    there we go... manually downloaded the updates and now 10.1.1 installs fine.

    Ridiculous that the updater (10.1.1) doesn't TELL you that you need these updates seeing that it was released after they came out. grrrr.

    Anyway, nothing new. Same problem as before. I even did a total HD format and still have the same problems.

    Another problem that has come up is that if I shut off the iBook, and then restart, it starts in OS 9... despite the fact that I have OS X choosen in the Startup Disk cp.

    This iBook is really pissing me off. I think I'll have to give back the iBook with just OS 9. Anyway, she would have no clue. As long as it works.

Sign In or Register to comment.