Can't Burn CD-RW

in Genius Bar edited January 2014
This could be in Current Hardware....but it may not be a hardware problem....

I bought a 5 pack of High Speed CD-RW's. I cannot burn the discs! They are also buggy when trying to prepare them in ANY format. The iMac I'm on usually just ejects them. In fact, I had to use disk utility to erase the NEW disks before the drive would even consider preparing them.

The farthest I got was to have the disk prepared/formatted....I then dragged files onto it and tried to burn it. It prepared the data, then the "burning" bar came up with little or no progress. After about two minutes, the desk just ejected and error code #6 popped said it couldn't burn the disk.

Are these disk imcompatible. They are 8X-10X. I have tried iTunes format as well...that is also a no go.

I did get the drive to work just fine with a memorex (I think) CD-R (not RW) under iTunes. This was supplied with the machine.

What do you guys think?


  • Reply 1 of 5
    Some bones you need to throw out there:

    Which OS?

    If in OS 9, which version of authoring support?

    What program are you using for burning?

    Which CD-RW drive are you using?

    Version of iTunes?

    What is the average air velocity of an unladen swallow?
  • Reply 2 of 5
    brussellbrussell Posts: 9,812member
    I didn't think Apple's burning software was compatible with CD-RW disks. You may need Toast for that. But I haven't tried CD-RW disks myself, so I don't know for sure.

    I also think I remember hearing something a while back about iTunes not working with disks that were higher speed. But I don't remember the details, and it may have been corrected - this was when iTunes first came out.
  • Reply 3 of 5
    sdw2001sdw2001 Posts: 17,992member
    I'm on 10.1.1.

    I am not trying to burn an audio CD-RW. I'm just trying to burn data through the OS. WTF?

    Can anyone help?

    [ 12-21-2001: Message edited by: SDW2001 ]</p>
  • Reply 4 of 5
    Disc Burner is compatible with CD-RWs, however, I know nothing about why it wouldn't work. Sorry.
  • Reply 5 of 5
    cosmocosmo Posts: 662member
    If you have toast y not give it a try. If it still doesn't work then you know its most likely the CD-RW that is causing problems.

    Next try a different brand/speed of CD-RW, if it works you know for sure taht it was just the particular CD-RWs you were using at first.

    Also y not call apple? or go to an apple store if you live near one.
Sign In or Register to comment.