How do you get rid o the connect to a server window at startup???

Posted:
in Genius Bar edited January 2014
i was using a few shared drives over a network for a while. now i can't get rid of the screen that pops up when i first reach the desk top . i can't remeber how to get rid of this please help..

running os 9.1

Comments

  • Reply 1 of 2
    sebseb Posts: 676member
    Pitch your "Appleshare Prefs" in the preferences folder.



    Also, there is a folder in the system folder (on G4s) called "Servers". Make sure you don't have any aliases in there.
  • Reply 2 of 2
    i tried throwing away the appleshare prefs but it still pops up. <img src="confused.gif" border="0">
Sign In or Register to comment.