My PowerMac suffers insomnia!!!!

Posted:
in Genius Bar edited January 2014
The bitch does not want to go to sleep alone. I've set in System Preferences the screen to turn off after 5 minutes of no activity but IT NEVER DOES!

This problem started when I began using my Wacom tablet a week ago. First thought it was a conflict with [email protected] screensaver and I uninstalled it but NO LUCK.



Does anyone know how to fix this? Please tell me, I am desperate!

Comments

  • Reply 1 of 2
    Could you give us some details?? :confused:



    What kind of PowerMac? What OS? That programs are running? Have you tried quitting everything and seeing if it still won't sleep? Will it sleep if you select it from the Apple menu?



    etc. etc.



    Detail is a Good Thing.



    man: "Doctor! I don't feel well! Make me better!" :o

    doctor: "Okaaaaay... and?" <img src="graemlins/bugeye.gif" border="0" alt="[Skeptical]" />
  • Reply 2 of 2
    Yes, if I chose sleep it works fine. The problem is with the energy saver time setting.



    PowerMac G4 533 and OS X 10.1.2
Sign In or Register to comment.