File Transfer via crossover cable

Posted:
in Genius Bar edited January 2014
Help!

I just got my new iMac and need to transfer all my

files from my old 333 iMac and G3 Powerbook (Wallstreet). As you already know, neither of these has Firewire. <img src="graemlins/oyvey.gif" border="0" alt="[No]" />

I have a cross over cable, I've tried following the directions in Apple Help for setting up a 2 node ethernet network, but its just not working. Can someone please help me out? I know this has got to be piddly easy, but I just haven't been able to do it.

Thanks in advance

Thoth

Comments

  • Reply 1 of 8
    jimdadjimdad Posts: 209member
    Sorry Thoth, I'm not answering just adding to the query. I've got to do the same except from a 233imac to the new one. I keep hearing about Target something or other being the easy way but I've no idea how to go about it. Any thoughts anyone?
  • Reply 2 of 8
    rraburrabu Posts: 239member
    I did exactly this to get all my stuff from my Beige G3 to my new iBook.



    1. Connect the 2 computers with the ethernet cable. They can even be on. It shouldn't matter if it's a crossover cable or not as the new iMac should auto-detect this as my iBook did. Also, the computers can be on when you do this.



    Do step 2 for each computer

    2. (OS9) Go into the TCP/IP control panel and set to use ethernet manually. Enter an IP address of 10.0.0.1 for one computer and 10.0.0.2 for the other. I believe the subnet mask should be 255.255.0.0. The router address should be set to the same IP you set on that computer (10.0.0.1 for computer1, 10.0.0.2 for computer2). Close the TCP/IP control panel.



    2. (OSX) Go into System preferences and select the Network prefpane. From the drop-down, select built-in ethernet (if it isn't there, select active network ports and check it). Set to manually under configure drop down. Enter an IP address of 10.0.0.1 for one computer and 10.0.0.2 for the other. The subnet mask should go in automatically and you should set the router IP to 10.0.0.1 for computer1 and 10.0.0.2 for computer 2 (matching each computer's own IP address).



    3. On one of the computer's turn on filesharing.

    OS9: use the filesharing control panel and set it to share over TCP/IP as well as appletalk.

    Click on your hard-drive / partition on the desktop and get-info. Make sure you are sharing it.



    OSX: use the System Preferences' sharing prefpane and click start under filesharing.



    4. With the other computer, connect to the one that is sharing

    OS9: Go to AppleMenu-&gt;NetworkBrowser. You should see the other computer there.



    OSX: In the finder go the the "GO" menu and select connect to server (apple-k). You should see the other computer. If not, type in the IP address of the other computer (10.0.0.1 or 10.0.0.2) and connect to it.



    5. Copy over whatever you want.



    Hope this helps.
  • Reply 3 of 8
    eugeneeugene Posts: 8,254member
    You don't even need to set IP addresses...



    You can use the old AppleTalk protocol. Just set-up the file share + AppleTalk and it should appear in the "Chooser" in OS 9 or "Local Network" under "Connect To Server..." in OS X.
  • Reply 4 of 8
    thoth2thoth2 Posts: 277member
    rrbu,

    you completely rock. God Bless my Canadian Brothers and sisters.

    I was doing it right before (more or less) but for some reason my Grape (ape) didn't have a pull down for "Ethernet", <img src="graemlins/surprised.gif" border="0" alt="[Surprised]" /> only "Remote Only." So, I reinstalled the system software, followed your directions, and voila, transferring happily.

    Now, I just have to do my PowerBook and I'll be 100% G4 iMac.

    Thanks Again.

    Thoth
  • Reply 5 of 8
    pram zap the old iMac
  • Reply 6 of 8
    thoth2thoth2 Posts: 277member
    [quote]Originally posted by Scott H.:

    <strong>pram zap the old iMac</strong><hr></blockquote>



    Does that fix the lack of pull downs in the control panel?

    Thoth
  • Reply 7 of 8
    I don't know but it has a good chance of getting AppleTalk working.
  • Reply 8 of 8
    rraburrabu Posts: 239member
    Your welcome Thoth2. :cool:



    It's actually surprising how many Canadians are on this board.
Sign In or Register to comment.