loss of sound - please help

in Genius Bar edited January 2014
I have this really strange problem. Every now and then all audio stops all of a sudden - itunes stops working alltogether, alerts don't work anymore, movies play without sound. And it's not like I'm doing anything special when this happens.

The only thing I can do is reboot. I've tried unplugging my speakers, (resulting in kernal panics - not a very nice sight), logging in en out, but none of the above works.

my configuration:

Cube G4/500

OS X 10.1.2

Radeon 32MB

640 MB Ram

60 GB HD


Any help would be very much appreciated.


  • Reply 1 of 4
    What kind of speakers do you have that would cause a kernel panic?? Are they USB??
  • Reply 2 of 4
    i used to have this same exact problem all the time on my dual 533. i even reformatted and reinstalled X to try and fix it to no avail. it doesn't happen to me much anymore, but still pops up from time to time, even after going to 10.1 (which did help).

    i never pinned down exactly causes it, but i think it is itunes related. my G4 won't do deep sleep, but it half goes to sleep. i noticed the sound loss would usually occur after i left my machine for several hours. so i started quitting itunes if i was going to be away from my mac for a while. that seems to help a lot, also it could help that i have classic running a lot less these days... it's a weird one, this bug.

    i have also gotten the kernel panics on occasion when unplugging my (standard, plugged into the headphone jack) speakers. stopping the audio while switching seems to help prevent this.

    i do have an imic plugged into my keyboard, you have any audio periphs like that? you have the latest itunes 2.0.3 i assume?
  • Reply 3 of 4
    I just went over to to Apple's discussion boards, and there is a pretty long thread (66 posts) about this problem. It seems to be sleep related for them. Some can fix it by putting the machine to sleep and waking it back up, others by simply adjusting the volume. It's under Mac OS X > Audio... you may want to have a look and add your report to the list.
  • Reply 4 of 4
    thanks a lot for all the help so far. Problem is still not solved, but at I know I'm not alone in this.

    I just updated to 10.1.3, but the problem persists
Sign In or Register to comment.