OSX: panic: We are hanging here...

in Genius Bar edited January 2014

Yesterday i booted in OSX but i got this nice error.

Can anyone tell me what is wrong with my system? Off course i rebooted etc... but nothing worked, it just keeps freezing I'm kinda worried here, please help! For a bigger picture with the whole error text etc click here: <a href="http://www2.hku.nl/~daan4/troep/tja/osxpanicbig.jpg"; target="_blank">http://www2.hku.nl/~daan4/troep/tja/osxpanicbig.jpg</a>;



[ 02-21-2002: Message edited by: Dustbunny ]</p>


  • Reply 1 of 8

    Your first ever kernel panic! :cool:

    Okay, first thing's first. Send a report to Apple.


    A detailed hardware description.

    OS versions.

    What you were doing when it happened. (namely, booting up)

    A textual copy of EVERYTHING on the screen. If they get it all including all the hexadecimal address info, they can much easier pinpoint the problem.

    Next, give us the same info and maybe we can help.

    Have you any external peripherals?

    Have you added/removed any RAM lately?

    Did this happen immediately after upgrading to 10.1.3?

    Have you tried booting into single-user mode?
  • Reply 2 of 8
    sebseb Posts: 676member
    What Mac are you using?

    Any PCI cards installed?

    Was this Mac running OS X fine before? Or is this a new install?

    Can you boot into 9?

    Can you boot from a CD?

    Try starting up while holding the "S" key (this is called single user mode), you'll get a bunch of code - once started type "fsck". When that is done type "exit". Does that help?

    Sorry, I guess I have more questions than you do.
  • Reply 3 of 8
    [quote]Originally posted by seb:

    <strong>...you'll get a bunch of code - once started type "fsck". When that is done type "exit".</strong><hr></blockquote>

    Actually, that's not quite right.

    At the prompt, enter the command: /sbin/fsck -y and wait. If you get a message saying **** FILESYSTEM WAS MODIFIED ****, then enter the command again. Kepp doing that until it says your disk is okay. Then you can enter the exit command.
  • Reply 4 of 8
    Thanks for the replies (so soon ) I'll write a mail to Apple with all the numbers etc.

    A few answers:

    My mac: G4 400 Mhz, 320 RAM, SCSI PCI card, nothing added/ removed lately, i didn't upgrade to 10.1.3 (it was the reason i wanted to boot in X). My Mac was running X fine before. I can boot into 9 (luckily it's still my main OS).

    And i will try the things you both suggested tomorrow (i will let you guys know).


  • Reply 5 of 8
    sebseb Posts: 676member
    Try taking out the SCSI card first thing.
  • Reply 6 of 8
    solosolo Posts: 89member
    320mb of ram. Is that all from apple or any third party ram? If it is third party I would try removing the non-apple ram and then try restarting.
  • Reply 7 of 8
    airslufairsluf Posts: 1,861member
  • Reply 8 of 8
    I can boot in X again! I first booted from an os9 restore cd and ran first disk aid (or whatever it's called) and it fixed my hd. I'm happy now

    Thanks everybody for the possible other solutions!

Sign In or Register to comment.