Former PC user needs help with simple clock problem

Posted:
in Genius Bar edited January 2014
I got the new SD iMac and love it -- been a long time PC user. I've been able to figure out most things on the Mac, but I have one little nagging problem that I can not figure out. I'm running 10.1.3, and my menu bar clock display military time. How do I change it to a regular 12 hour AM/PM clock? Help would be appreciated!

Comments

  • Reply 1 of 4
    andersanders Posts: 6,523member
    You can go to hell



    Ahh sorry FORMER PC user...



    Go to the Apple menu, choose system preferences and Data and Time. There you can select AM/PM.



    Strangely enough it have no effect on my machine so perhaps its a Steve-feature?



    Oh well. Being from Europe i like it that way <img src="graemlins/smokin.gif" border="0" alt="[Chilling]" />
  • Reply 2 of 4
    Actually, you cannot switch from 24 to 12 hour time in "Date & Time." In order to switch that, you must go to the "International" preference panel an click the "time" tab. There you will find the option to switch to 12-hour
  • Reply 3 of 4
    neutrino23neutrino23 Posts: 1,513member
    Living in Japan I normally use a 24 hour clock format and since my menu bar clock was set that way I never thought about it. After reading the above posts I checked the settings in System Preferences and found it was set to a 12 hour format with AM/PM appended. Just the opposite of what was showing on the screen. Clicking on these items I was able to select any format I wanted and put it back to the 24 hour format.



    When I bought the machine here in Japan (G4 Quicksilver 867) the clock was set to the 24 hour format. I can only guess that through several OS X upgrades the menu settings changed to the 12 hour AM/PM format without updating the menu clock itself.
  • Reply 4 of 4
    brussellbrussell Posts: 9,812member
    I think there's a bug with this. I somehow got switched over to military time, too. And it took me a while to figure out that it was in the "international" system pref rather than "date & time."
Sign In or Register to comment.