Request from Keychain

Posted:
in Genius Bar edited January 2014
Greetings All,

For a while now(I think since I installed 10.1.3), every time I launch Mail I get a box asking for a password to open/unlock the keychain. I enter it but I'd rather not have to. Is there a preference or something to disable this? I can't find a way in Keychain Access. Everything was working fine without this before.

Thanks, Steve <img src="graemlins/hmmm.gif" border="0" alt="[Hmmm]" />

Comments

  • Reply 1 of 6
    nebagakidnebagakid Posts: 2,692member
    same here
  • Reply 2 of 6
    neutrino23neutrino23 Posts: 1,529member
    I noticed something similar, probably after the 10.1.3 update. I clicked on a button that said something like "don't ask me this anymore" or words to that effect and I haven't seen it since.



    When that dialog pops up does it not give you this option?
  • Reply 3 of 6
    macmaniacmacmaniac Posts: 172member
    [quote]Originally posted by neutrino23:

    <strong>I noticed something similar, probably after the 10.1.3 update. I clicked on a button that said something like "don't ask me this anymore" or words to that effect and I haven't seen it since.



    When that dialog pops up does it not give you this option?</strong><hr></blockquote>



    Thanks for your response, neutrino. Unfortunately I don't have that button.



    :confused:

    Steve
  • Reply 4 of 6
    fobiefobie Posts: 216member
    Just remove the stored password inside the keychain.



    Applications -&gt; Utilities -&gt; Keychain



    Chose the stored password for your POP account or whatever it shows. That should be all..
  • Reply 5 of 6
    macmaniacmacmaniac Posts: 172member
    [quote]Originally posted by Fobie:

    <strong>Just remove the stored password inside the keychain.



    Applications -&gt; Utilities -&gt; Keychain



    Chose the stored password for your POP account or whatever it shows. That should be all..</strong><hr></blockquote>



    Thanks, Fobie. Mail asked me for the password after I deleted it from the Keychain and I checked the 'remember the password box'. So that should do it.

    Steve
  • Reply 6 of 6
    macmaniacmacmaniac Posts: 172member
    Fobie, it worked the first time but it's doing it again.

    Steve
Sign In or Register to comment.