iCloud backup failed :(:(

in iPad edited January 2014

I updated to iOS5 on iPad2 and iPhone4 and all fine (apart that the restore has taken ages, but OK). The Backup to iCloud from the iPhone 4 last night (GMT) went fine, but this morning, after updating my iPad2, I have set up everything as on the iPhone, but when I try to Enable Backup to iCloud, it gives me an error message, saying "iCloud backup failed", Try later or Cancel. If I cancel, it is still disable and the same again 20times after and if I try "Try again", the same error message pops up.

I have got it set up exactly the same as on the iPhone 4, with Wireless/Wifi Sync to iTunes, and it works well on iPhone 4, and if I go to Settings on iPad and iCloud, I can see my iPhone4 there, with its stuff (really cool, actually), but can't do anything else...

Obviously, I am trying to log in to iCloud from my iPad with the same user and password as on my iPhone (my Apple ID for years, which I use for App Store, iTunes Store, etc...).

I have done a search on Google about this problem and it seems quite common, but nobody knows why or how to fix it and why some people don't have it... Some people are suggesting that it might be overloading of the servers, etc..., but, could this be the reason??

I wonder if this has happened to somebody at AI or if somebody knows about how to fix it... (I am hoping it is something silly I am missing or not doing...).

Thanks a lot again!!

(Loving the rest of iOS5, etc.... Shame I have been working until late yesterday and today, so I can't play with them as much.... Sad, I know, hehe )



  • Reply 1 of 2
    Had same problem late yesterday. After a number of attempts....and disconnecting/rebooting everything...eventually worked. I think their servers were overloaded causing time outs. All fine now and happy.
  • Reply 2 of 2
    I works now!! Left it off, and got back from wor and, no probs.

    Photo stream, etc works great!!
Sign In or Register to comment.