CD Burning Problem - PLEASE HELP

in Genius Bar edited January 2014
So, in Toast, in Mac OS X a CD fails to verify, but it is just stalling. When I press abort it does nothing, as stated it just stalls. The work around to this is to just turn off the burner and turn it back on again and eject the CD then but that would mean to restart my computer to burn again and I do not want to that because I am downloading or doing things I do not want to interrupt. I have even tried using a paper clip to eject the CD, which is suppose to work but fails to do so.

Is there anyway to eject the CD otherwise?


  • Reply 1 of 2
    alcimedesalcimedes Posts: 5,486member
    i would recommend updating your toast to the latest version, and seeing if there are new drivers on the CD burner's web page. other than that i'm not sure what your problem would be there. have you tried to burn cd's with another burner?

    it would at least help you to find out if it's a OS issue or a hardware issue. or an OS issue with your hardware.
  • Reply 2 of 2
    I do not have the money to just go out and buy a burner. I am using Toast 5.1.3. There are no new drivers, or firmware for this burner.

    No terminal commands or anything? It is not showing up as a volume, otherwise I could eject it that way...
Sign In or Register to comment.