IE Prefs Question

Posted:
in Genius Bar edited January 2014
I uncheck the "show images", etc. in the prefs of IE but nothing changes... all images still load?



Am I missing something...



whats the deal...?



All IE versions...



Is this just another shortcoming of IE...

Comments

  • Reply 1 of 1
    zozo Posts: 3,117member
    maybe prefs are corrupt. Try and kill them and restart Explorer and re-save those options.



    Then again you could just try a different (OmniWeb, Mozilla, Chimera, iCab, Opera) browser
Sign In or Register to comment.