iMovie/firewire problem (help?)

Posted:
in Genius Bar edited January 2014
I have tried every way of connecting it via firewire. It worked under 9.x awhile ago. Now, I do not have the OS9 version of iMovie anymore. Am I missing something obvious?



I have checked for drivers, plugged it in various ways, turned it off/on, etc. I should mention that when I run Apple System Profiler in OSX it makes no mention of firewire under devices and volumes!!! Is there a way of disabling the extension is OSX like there is in 9.x? Could it have been disabled?



WTF.



[ 05-20-2002: Message edited by: SDW2001 ]</p>

Comments

  • Reply 1 of 8
    SDW,



    I have a Canon ZR20 and iMovie has no problem recognizing it. The drivers are already built-in. I assume that you rebooted in OS X, checked all cables, and swapped out firewire ports?
  • Reply 2 of 8
    sdw2001sdw2001 Posts: 16,928member
    yeah. I tried both ports. I tried rebooting. I tried starting up witht he camera on/off. I tried plugging and unplugging.



    I think there is a problem with OSX recognizing the firewire bus. It doesn't come up in the profiler like my imac at work does.



    How could that have happened? Is there a way to deactivate firewire?
  • Reply 3 of 8
    Sorry, but I'm not technical enough to really offer much help. Are you using the most recent versions of iMovie and OS X? Will your ZR25 connect properly at work?



    Do other firewire devices connect properly at home?



    [ 05-20-2002: Message edited by: gobble gobble ]</p>
  • Reply 4 of 8
    sdw2001sdw2001 Posts: 16,928member
    I have no other firewire devices. I will try and connect it to my wife's ibook.



    Anyone else?
  • Reply 5 of 8
    sdw2001sdw2001 Posts: 16,928member
    Help with the lack of recognition of firewire?

    anyone?
  • Reply 6 of 8
    sdw2001sdw2001 Posts: 16,928member
    Confirmed: Powerbook doesn't know it has firewire! WTF? This is OSX.....I'm confused as to how this could happen. The camcorder works fine with my wife's iBook. Apple System profiler doesn't indicate the firewire bus.



    [ 05-20-2002: Message edited by: SDW2001 ]</p>
  • Reply 7 of 8
    sdw2001sdw2001 Posts: 16,928member
    Well it seems to be fixed; resetting the PRAM did the trick. I have never heard of the machine thinking it didn't hve firewire before, especially with OSX.



    Thoughts?
  • Reply 8 of 8
    vampyre69vampyre69 Posts: 22member
    FireWire ports can get "Blown Out" if you connect a device to it that draws it power from the port.

    Not in every case mind a typical case was when a well known Monitor and Periphal Manufacture made its FireWire CD-RW's bus powered.

    Loads of people had to send their machines back to apple under warranty!!!

    They rectified the problem and started issuing PSU leads !!!
Sign In or Register to comment.