Help: Terminal not working

in Genius Bar edited January 2014
I have a little problem... when i open a terminal windows I have the following:

[Process completed]

and I can do anything ! No TOP, no typing, nothing !

If somebody would be kind enough to help me.



  • Reply 1 of 3
    onlookeronlooker Posts: 5,252member
    Have you tried opening your preferences, and opening in a different shell? Also... Go to Apple's support forums at their site, and do a search on the subject there first, before you post. This has probably already happened to someone.

    It sounds like you edited your.. well I'm not going to get into it.
  • Reply 2 of 3
    I had a similar problem before, too. I tried to remote telnet into the Mac to check the processes and kill the offending PID with no luck. In the end, I had to reinstall OS X. I believe that some 3rd party software corrupted something...
  • Reply 3 of 3
    jerombajeromba Posts: 357member
    i do a search in apple discussion board, and there is a lot of people who have this problem.

    Apparently it's still related to the Apple Installer !

    The two programs I installed before having this behavior are : JellyfiSSH & MPlayerOSXgui...

    Don't know which one scrambled my terminal and i don't want to take my time to test.
Sign In or Register to comment.