Chimera Settings

in Genius Bar edited January 2014
Hey everyone!

When chimera implemented favorites I got all excitied and made all kinds of folders and stored a bunch of my favorite websites. The toolbar has 'em, the sidebar has 'em. And there are a bunch.

I know I could just click 'em all and hit delete. But I kinda want to have Chimera be like it was the first time I downloaded it. Completely fresh and clean. Nothing carried over from the old version. I searched around the Library folder, but I couldn't find the settings that would let me swipe away all of Chimera's old settings.

If anyone knows which file/files I need to get rid of, it would be greatly appreciated!



  • Reply 1 of 5
    ghost_user_nameghost_user_name Posts: 22,667member
    Chimera stores its settings in:


    [ 05-28-2002: Message edited by: starfleetX ]</p>
  • Reply 2 of 5
    surfratsurfrat Posts: 341member
    I hate to sound stupid...I can't find it.

    I even resorted to typing in "Profiles" under Sherlock...but nothing...only something to do with printers and colorsync.

    Are you sure that's the name of the folder?

    Thanks for your help...and sorry about my confusion.
  • Reply 3 of 5
    spiffsterspiffster Posts: 327member

    I tried to erase that directory (folder {mac OS} = directory {UNIX}) myself, but if I were you I wouldn't do it again. After i did it, I coulnd't get Chimera to start up again (oh fluck). If you wanna do it anyway, the instructions are below.

    Open up the terminal, and type the command "cd ./.mozilla/profiles"and hit return. This takes you to the .mozilla folder. You can't get to the ".mozilla" directory without the terminal because of the ".". This tells you that the directory is ivisible in the GUI, and (i think) why it doesnt show up in sherlock. That is why you must open it in the terminal. After you enter the command, type the command "rm Chimera". If you get an error saying you dont have the right permissions, type this command "sudo rm Chimera", type your root password, and hit return again. Now its gone, just like you want it to be.

    I'm gonna try to get Chimera up again, and if i do I'll try to find a better solution for you.

    [ 05-28-2002: Message edited by: Spiffster ]</p>
  • Reply 4 of 5
    ghost_user_nameghost_user_name Posts: 22,667member
    In the Finder, choose the "Go" menu and "Go to Folder" -- then type the path:


    And then delete the Chimera folder.

    It's as simple as that.

    [ 05-28-2002: Message edited by: starfleetX ]</p>
  • Reply 5 of 5
    surfratsurfrat Posts: 341member

    Thanks guys, it worked like a charm.

    I am now posting to you from inside the cleanest Chimera browser you will ever see!!

    [ 05-28-2002: Message edited by: SurfRat ]</p>
Sign In or Register to comment.