Dug the old Mac out of storage...AIM?

in Genius Bar edited January 2014
Hey all. Anyway, I finally got my DSL/Cable router hooked up so I figured I would dig the old Mac out and have some fun. Its a 66MHz PowerPC with 24MB of RAM and System 7.5.5 installed. Anyway, I DL'ed AOL Instant Messenger Version 4.3 (Says it will run on all System 7.X.X machines). Anyway, installation went smoothly, but when I tried to run the program, it quit automatically giving an error saying that "UnicodeConverter" could not be found. How can I resolve this? Thanks


  • Reply 1 of 3
    stroszekstroszek Posts: 801member
    I don't have a mac that old (i started with OS8.1), and have never had that problem, but i would venture to guess this:

    in your System Folder:Text Encodings folder do you have Unicode encodings?
  • Reply 2 of 3
    cr95gstcr95gst Posts: 2member
    I figured it out...all I had to do was install the Java Runtime Environment and I was good to go. Thanks for the help anyways!
  • Reply 3 of 3
    stroszekstroszek Posts: 801member
    Now that you say that, I remember my friend having the same problem, and that's how she solved it. You know, if I could get my memory to work, I might actually be able to help someone! Glad you got it working...
Sign In or Register to comment.