OS X internet hosed

in Genius Bar edited January 2014
I have been unable to connect to the internet at all (no ports, email, web, you name it dead) this evening in OS X. I lost connectivity earlier today and was able to get connected again after resetting my router and DSL modem. Now even after several resets, restarts, etc I cannot connect at all in X. I connect just fine on the same machine booted into 9. My 6100 running 9 has not had problem one today. I have tried changed the TCP/IP settings to force the machine to reacquire a dynamic IP.

I have a G4 400 running 10.1.5 and 9.2 on a dual boot system (The hard drive is in 2 partitions, one OS each). The machine is connected to Verizon DSL by way of a Linksys Router/Firewall (and a DSL modem obviously). ANy ideas? I really don't want to deal with reinstalling X and all it's related patches if I can help it, not to mention apps, etc.


  • Reply 1 of 11
    alcimedesalcimedes Posts: 5,486member
    when you say you can't connect, can you ping another server?


    sorry, hit enter too fast.

    go to your terminal.

    type the folowing exactly


    do you get returns or not?

    [ 07-11-2002: Message edited by: alcimedes ]</p>
  • Reply 2 of 11
    WHen I tried ping it responded after a looooong wait <a href="http://www.apple.com"; target="_blank">www.apple.com</a> unknown host (that was in the network utility)
  • Reply 3 of 11
    Although it isn't a permanent solution, boot into 9 and aquire a DHCP address.

    Reboot into X and use that adress as a static IP. If it works, you know that the problem is with the dynamic addressing.

    You won't be able to use the static address forever, but that might help diagnose the problem.

    Also, try using the network utility to ping the router, if you know it's IP. That would help narrow in a bit.
  • Reply 4 of 11
    alcimedesalcimedes Posts: 5,486member
    yeah, try to ping the numbers from the terminal. could just be your DNS hosting is down.

    if you ping a website (i.e. <a href="http://www.apple.com)" target="_blank">www.apple.com)</a> it won't be able to find it.

    however, will be no problem.
  • Reply 5 of 11 is the default login for my Linksys router. I'll bet it is for yours as well.
  • Reply 6 of 11
    Iresterted the G4 back into X and ran the ping command as requested I got 45 successfull pings with a min/avg/max time of 40.575/49.429/141.041 ms. I still can't hit internet sites oor mail servers though, it is timing out looking for server
  • Reply 7 of 11
    God I feel like an idiot I just cleared the verizon supplied info from the DNS fields in the network pane and it works fine. They must have changed the address and/or name for the DNS server.
  • Reply 8 of 11
    alcimedesalcimedes Posts: 5,486member
    ok, that means you have internet access, but your company's DNS hosting is down.

    go to your network control panel in OSX and enter the following.

    where it asks for Domain Name Servers, enter in

    then apply it and see if you can access websites.

    while you're at it, this should work ('cause it's only with numbers, no names)

    go to this site.

    <a href=""; target="_blank"></a>;

    if that works, then try something like <a href="http://www.google.com"; target="_blank">www.google.com</a>

    edit: NM, i see you already got it.


    [ 07-11-2002: Message edited by: alcimedes ]</p>
  • Reply 9 of 11
    If you pinged successfully to the 208.x.x.x number, then we know the physical layer is working, and the "pure" IP protocol is working. It looks like the problem may be with your DNS service. When you look at the TCP/IP panel in OS 9, the DHCP server will have assigned a DNS server. You can override that assignment if you know of a public DNS server. might work.
  • Reply 10 of 11
    Alcimedes, you beat me to it... but I'm a little scared by this phrase from your test link...

    "Fusarium Head Blight (Scab) of Small Grains"

    I just don't want to know...
  • Reply 11 of 11
    alcimedesalcimedes Posts: 5,486member
    lol, did i ever mention i used to work at a plant genetics lab?

    they did bio weapons research back in the war, but nothing that fun today.

    at least not for now.
Sign In or Register to comment.