Word v. Printer Hell

in Genius Bar edited January 2014
Help desp. needed.

I just got a flat panel iMac. All fine except I cannot print from Word, I can print from all my OSx packages tho' but I want and need to be able to use Word.

Word is Word 97 and so runs in the classic environment - when I go to print I just get told that I cannot print as the printer port/modem I want to use is already in use or apple talk is (in)active. I have tried altering the apple talk and printer settings in the chooser control panel (my printer is there so the iMac is recognising it) but whatever I select I still get the error message and the changes I make in the chooser control panel don't save.

I read in my book "OSx the Missing Manual" that poss the problem wld be solved if I started the machine in OS 9....I've done that tho' and I still get the same effing message. Aghhhhhhhh.

Can anyone assist? Please, please, please.

I can't afford Word/Office X and Appleworks isn't an accpetable substitute word processor. Please, please help.


Liz Haydon


  • Reply 1 of 3
    whisperwhisper Posts: 735member
    Did you install the printer's drivers in OS 9 as well? I'm not sure if you need to or not. Also, can Word save as a diferent format that you can open with an app that can print? I know it'd be a royal pain to do that, but at least you'd be able to print if needs be.
  • Reply 2 of 3
    lzhlzh Posts: 14member
    after breif scout of apple suppport site figure I need to check out the apple talk control panel to select port....totally forgot about that. Doh. Off home - 5.30pm uk time - now so will look at it tonite and report back.

    thanks for the suggestions.

  • Reply 3 of 3
    lzhlzh Posts: 14member
    ...well that was no use whatsoever.

    I am still stuck where when I open the chooser and select my printer I get told that the port I want to use in unavailable as it's already being used by another application or that apple talk is active. I've turned apple talk off - I've resorted to disabling the extentsion to be sure - but I still get the same message....WHY, WHY, WHY?.

Sign In or Register to comment.