Cuckoo Clock

Posted:
in Genius Bar edited January 2014
OK, my nice new iMac 800MHz running OSX 10.1.5 has a nutty clock . It turned into "military time" (24 hour style in my menu bar and I do not see any way to get it back to normal 12 hour format in the Date and Time control panel. I am not using network time, just the Mac's internal clock. Help!



Thanks!

Comments

  • Reply 1 of 2
    In system preferences, you need to go into your 'International' Settings. It's pretty unintuitive for most, but go there, and you can change it back.
  • Reply 2 of 2
    Thanks Jack. It worked!
Sign In or Register to comment.