Need help with a cisco router!
I need some help!!!
We recently lost our router configuration due to a lost password and had to
erase the router.
Everyone can use the internet in the office and send email. The big problem
is that we can not recieve email because due to the router not being set up
properly. Here is our current configuation:
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password ######
!
!
ip subnet-zero
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
no ip directed-broadcast
ip nat inside
duplex auto
speed auto
!
interface Serial1/0
no ip address
no ip directed-broadcast
encapsulation frame-relay IETF
no ip mroute-cache
frame-relay lmi-type ansi
!
interface Serial1/0.1 point-to-point
ip address 66.255.44.206 255.255.255.252
no ip directed-broadcast
ip nat outside
frame-relay interface-dlci 445
!
interface Serial1/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/2
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/3
no ip address
no ip directed-broadcast
shutdown
!
router rip
network 192.168.3.0
!
ip nat pool ovrld 66.255.44.177 66.255.44.177 prefix-length 24
ip nat inside source list 1 pool ovrld overload
ip classless
ip route 0.0.0.0 0.0.0.0 66.255.44.205
no ip http server
!
access-list 1 permit 192.168.3.0 0.0.0.255
!
line con 0
transport input none
line aux 0
line vty 0 4
password ######
login
!
no scheduler allocate
end
Our email server is located at 192.168.3.2
Can someone please tell me how to allow our email server to recieve mail?
I am new (5 hours of basic training.....) so please tell me the commands i
need to issue step by step if possible.
Router info:
Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-I-M), Version 12.0(7)T, RELEASE SOFTWARE
(fc2)
Copyright (c) 1986-1999 by cisco Systems, Inc.
Compiled Tue 07-Dec-99 02:12 by phanguye
Image text-base: 0x80008088, data-base: 0x807AAF70
ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
Router uptime is 8 hours, 15 minutes
System returned to ROM by power-on at 07:36:16 UTC Wed Nov 15 2000
System image file is "flash:c2600-i-mz.120-7.T"
cisco 2620 (MPC860) processor (revision 0x102) with 26624K/6144K bytes of
memory
.
Processor board ID JAD04350IG9 (2455152909)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
4 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)
Configuration register is 0x2102
Thank you!
BTW i know I am missing the static mapping for
port 25 to your mail server, but i do not know how to add it.
We recently lost our router configuration due to a lost password and had to
erase the router.
Everyone can use the internet in the office and send email. The big problem
is that we can not recieve email because due to the router not being set up
properly. Here is our current configuation:
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password ######
!
!
ip subnet-zero
!
!
interface FastEthernet0/0
ip address 192.168.3.1 255.255.255.0
no ip directed-broadcast
ip nat inside
duplex auto
speed auto
!
interface Serial1/0
no ip address
no ip directed-broadcast
encapsulation frame-relay IETF
no ip mroute-cache
frame-relay lmi-type ansi
!
interface Serial1/0.1 point-to-point
ip address 66.255.44.206 255.255.255.252
no ip directed-broadcast
ip nat outside
frame-relay interface-dlci 445
!
interface Serial1/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/2
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/3
no ip address
no ip directed-broadcast
shutdown
!
router rip
network 192.168.3.0
!
ip nat pool ovrld 66.255.44.177 66.255.44.177 prefix-length 24
ip nat inside source list 1 pool ovrld overload
ip classless
ip route 0.0.0.0 0.0.0.0 66.255.44.205
no ip http server
!
access-list 1 permit 192.168.3.0 0.0.0.255
!
line con 0
transport input none
line aux 0
line vty 0 4
password ######
login
!
no scheduler allocate
end
Our email server is located at 192.168.3.2
Can someone please tell me how to allow our email server to recieve mail?
I am new (5 hours of basic training.....) so please tell me the commands i
need to issue step by step if possible.
Router info:
Cisco Internetwork Operating System Software
IOS (tm) C2600 Software (C2600-I-M), Version 12.0(7)T, RELEASE SOFTWARE
(fc2)
Copyright (c) 1986-1999 by cisco Systems, Inc.
Compiled Tue 07-Dec-99 02:12 by phanguye
Image text-base: 0x80008088, data-base: 0x807AAF70
ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
Router uptime is 8 hours, 15 minutes
System returned to ROM by power-on at 07:36:16 UTC Wed Nov 15 2000
System image file is "flash:c2600-i-mz.120-7.T"
cisco 2620 (MPC860) processor (revision 0x102) with 26624K/6144K bytes of
memory
.
Processor board ID JAD04350IG9 (2455152909)
M860 processor: part number 0, mask 49
Bridging software.
X.25 software, Version 3.0.0.
1 FastEthernet/IEEE 802.3 interface(s)
4 Low-speed serial(sync/async) network interface(s)
32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read/Write)
Configuration register is 0x2102
Thank you!
BTW i know I am missing the static mapping for
port 25 to your mail server, but i do not know how to add it.
Comments
Try removing the access-list and see if e-mail works, if so, that is your culprit (anyways that is what I think is the problem)... then read up on access lists and figure out how to use them properly