Apple Techs stumped

Posted:
in Genius Bar edited January 2014
After several days of waiting on Apple to solve (case has been escalated by tech all the way to engineering) ... decided that there must be better minds here.



Attempting to install FCP 3 upgrade (from FCP 1.2.5) on brand new dual 1 gig with 10.2 but I keep getting a message saying that the installer can't find anything to upgrade.



Have already completely "clean" reinstalled 10.2 and 9.2, started classic and installed FCP 3.01 upgrade before the 3.0 upgrade attempted as instructed by Apple Tech.



FCP will install and run in 9, so we know the 1.2.5 and 3.0 serial #'s are correct.



Long time mac user, but I can't solve this one.

Comments

Sign In or Register to comment.