Beige G3 Display Troubles.

in Genius Bar edited January 2014
Hey. Ok, so I got this Beige G3/300 MT from a friend. Has 320 mb of ram, and the graphics upgrade chip (4 megs to bring it to a total of of course 6) It is also the latest rev. so it has the "3d Rage Pro". It did not come with a harddrive, so I got one and installed X on it. For some reason, X runs fine, and runs in millions of colors, but I am stuck at 640x480@67 hz. Tried resetting pRam, pressed the little reset switch thingy, etc. My other Beige G3/266 does fine running at 1024x768 without the ram upgrade. (Which on my 300 I DID try taking out) So, I am lost. If anyone can provide any help, I would greatly appreciate it, as I am planning on moving over to it from an iMac, should I get the kinks worked out.


  • Reply 1 of 6
    ebbyebby Posts: 3,110member
    Are you using a Apple to VGA adapter? Is there a new video card?
  • Reply 2 of 6
    I am using an Apple to VGA adapter, yes. The only graphics "card" that is in there is the built in one... My monitor supports over 1600x1200 rez @32 bit.
  • Reply 3 of 6
    ebbyebby Posts: 3,110member
    Do you have switched on your VGA adapter. I have a apple-VGA adapter for my Beige G3, but I have to configure it to support the resolution I want. It also has a "pass through" option, but rarely works. I don't know if you can change the resolution in the OS9 environment, but if you can, make sure you select "All" in the monitor control panel and not "Recommended".
  • Reply 4 of 6
    Hmm. Maybe that is the problem. I do not have a manual for it though....
  • Reply 5 of 6
    defiantdefiant Posts: 4,876member
    [quote]Originally posted by Jeremiah Rich:

    <strong>Hmm. Maybe that is the problem. I do not have a manual for it though....</strong><hr></blockquote>

    you shouldn't have to.

    it should be self explanatory...(or however I spell that)
  • Reply 6 of 6
    All it has is some numbers and 10 jumper-like switches. Messed with em, and it now lets it go to 1150x87 or whatever, but nothing else. I guess I will just have to experiment more. In any event, it is working now. Thanks for the help.
Sign In or Register to comment.