in Genius Bar edited January 2014
not sure if this is the right forum, but.....

i downloaded ical and now i wanna use it on my ipod. so i went and downloaded the 1.2 firmware. and it won't load. it says that the software can't be installed; the volume does not meet the requirements for this update.....i've restored the ipod with the 1.1 updater and

tried again and it still doesn't work...it's really infuriating....i have no idea what to do and need help.....i've looked through the online support system at apple and i can't find anything....this is driving me nucking futs!!! ahhhhhh!!!!!


  • Reply 1 of 2
    paulpaul Posts: 5,278member
    ok, #1 calm down

    #2 at the risk of sounding hippocritical, we are going to need to know more information about your system before we can help you...

    what OS are you running

    what version of iTunes are you running

    you say you restored the iPod, to version 1.1?

    where did you download the 1.2 updater?

    Edit: have you read through <a href="http://forums.appleinsider.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=8&t=000205"; target="_blank">this</a>thread?

    [ 09-12-2002: Message edited by: Paul ]</p>
  • Reply 2 of 2
    whew.....i actually found an answer last night...i was searching ipodlounge and i found the exact same problem...

    what you need to do is install the update to your hard drive first...then go to finder-hd-applications-utilities. in there there's a folder called ipod 1.2 updater. open it and then the installer is in there...double click and it works

    i never heard of anything like this before...there was nothing in the read me or anything...i had tried dragging the updater file from the 1.2 updater "disk" directly to the utilites folder but it didn't work. so you have to install it to your own hard drive first...odd....

    oh well...it works now! thanks for the attempt at help!! off to my anger management course! god dammit i hate that class!! it drives me nucking futs!!!
Sign In or Register to comment.