Powerbook won't mount CD's in Jaguar

in Genius Bar edited January 2014
I can't "see" CD's on my desktop or in iTunes sometimes, and I can't burn data CD's.

Any solutions yet?

-- PEte


  • Reply 1 of 4
    Pete! Remember me? From the night Jaguar was released at the Glendale Galleria? We stood in line for almost 2 hours?

    Your problem is pretty stange and from what I've seen pretty unique, too... I haven't seen any other Macs with that problem with Jaguar. Here's a couple suggestions - run Disk Utility and run the Repair Disk Permissions thing. Also, have you tried Toast to burn data CDs? If you open Apple System Profiler, does the CD-RW show up like it should in the devices list? Is it only audio CDs you're having problems with, or any data CD? Have you been able to attach an external CD burner and see if that works?

    Talk to you soon...
  • Reply 2 of 4
    Also, take a look at your finder preferences. There's a check box for Removable Media.
  • Reply 3 of 4
    ibrowseibrowse Posts: 1,749member
    I had a huge problem with this not too long ago. I had a thread here but it's long gone now. I was trying to back up all my files so that I could do a clean install of Jag because everything was acting a little funny. When I was trying to back up my files I couldn't because they wouldn't mount blank on desktop. What I ended up having to do is boot into OS 9 and burn all my CD's in there and it all worked fine. After I backed up all my files I finally did my clean install and when everything was good again I tried and everything in back to normal. I don't know how much this helps you, I'm not saying to do a clean install, but I don't know what else to tell you. It would be a huge pain to boot into 9 to burn every CD but I did it for 2 days straight.
  • Reply 4 of 4
    I'm currently running Disk Utility to repair the disk privileges, though I don't see how that's going to help.

    My System Profiler tells me my disk burner is fully supported for burning.

    One thing I didn't mention: the first time I tried to burn a CD with 10.2, the system told me that it didn't know what CD drive I had, and asked me if it was a particular one (Matshita), and I clicked "ok" or "yes" or whatever the affirmative was. My drive is now listed as a Matshita.

    Can anyone confirm that the Matshita is the Powerbook-DVI drive? If not, how do I change it?

    ALSO, what is the Apple-for-Education Applecare phone number?

    - PEte
Sign In or Register to comment.