Toast 5.1.3 and OSX 10.2.1 no go... you?

zozo
Posted:
in Genius Bar edited January 2014
Anyone else having probs with Toast and 10.2.1?



I tried burning 2 CDs at 8x and 4x and I got 3 different errors in a row for each. Forgot what it said.



Luckily the CDs are still usable... it didnt even get to burining them.



Ach.



Just as people were getting their apps to work with Jag, 10.2.1 comes along and mucks it all up again

Comments

  • Reply 1 of 7
    overhopeoverhope Posts: 1,123member
    ZO, have you tried the 5.1.4 updater for Toast?
  • Reply 2 of 7
    zozo Posts: 3,115member
    nope. I want to hear if anyone else is having problems with any versions of Toast. If others with 5.1.4 are having the problems too, no use for me to update... and just wait for some kind of solution.



    Jeez, I burned my first CD with the builtin CD burning thingy... IT SUX LIKE THERE IS NO TOMORROW!!! JEEEEEEZ. 45minutes to copy the damn data (660MB) and doesn't even GIVE you the full 695/700MB of space... and I dont even know if its making a stupid Hybrid cd!!!



    Please! Somone shoot Apple for this!!!! Feels like Im using a windows app or something
  • Reply 3 of 7
    I coundn't use Toast on 10.2 period. I'm kinda mad.
  • Reply 4 of 7
    I've got 5.1.3 also. It worked fine in 10.2 but I haven't tried anything in 10.2.1 yet. I'll make a CD in a bit and report back with my results.



    Overhope:

    One of the reasons I haven't updated to 5.1.4 is because of the new digital rights clause in the agreement. I don't like the idea that some bit of software may start telling me that I can't backup or copy something.



    Also, "if it ain't broke, don't fix it."
  • Reply 5 of 7
    zozo Posts: 3,115member
    thanks Brad...





    btw, a guy from Roxio posted on Versiontracker and said that there were absolutely no restrictions in the software... it was just that they unified their EULAs accross the board and that was the standard one for Wondows users and all that. The software is exactly the same.



    Stilll... as you said seeing this info and the fact that it worked perfectly in 10.2... dont touch it if it works





    awaiting your report
  • Reply 6 of 7
    Sorry about the delay here...



    Okay, I just burned an Audio CD just fine with Toast 5.1.3 on 10.2.1 via my 3-4 year old SCSI burner. No errors or problems were reported. I've mounted it on my desktop and it's playing through iTunes with no troubles.



    I'll try a data CD next...
  • Reply 7 of 7
    Okay, I've successfully burned and verified a disk image to a CD through Toast 5.1.3 on 10.2.1.



    Next, I'll try burning just a bunch of files to CD...
Sign In or Register to comment.