Trash won't empty in 10.7.4

Posted:
in Genius Bar edited January 2014


Weird issue folks. Can't get the trash to empty the normal way, I have to use OnyX to do it. Checked system with disk utility etc and all checks out ok. Files that are trashed are not locked either. Has anybody else experienced this since updating to Lion? It just recently started, as when I first updated to Lion everything was working normally. No clue as to what could have caused this minor problem.

Comments

  • Reply 1 of 4
    marvfoxmarvfox Posts: 2,275member


    This happened to me and I did Secure Empty Trash and it worked fine for me.

     

  • Reply 2 of 4
    hypoluxahypoluxa Posts: 678member


    Tried that. No dice.

  • Reply 3 of 4
    marvfoxmarvfox Posts: 2,275member


    I suggest you go into an Apple Reseller and perhaps they can find your solution to this problem.

     

  • Reply 4 of 4
    robmrobm Posts: 1,068member


    In the Finder go to preferences>advanced>uncheck Empty trash securely


     


    Work now ?

Sign In or Register to comment.