Can't install into Application Folder

in Genius Bar edited January 2014
When going to install Chimera 0,6 I get this message: Can't install to the Application folder as it can't be modified. If I try installing it into the root of my 'Jaguar' partition it says the same, Jaguar can't be modified. At last I could find some folder on the HD that I could install to. Any idea as how I can fix this problem. The system is in single user mode and of course I'm 'administrative' user.

Thanks in advance

[ 11-07-2002: Message edited by: kelib ]</p>


  • Reply 1 of 5
    defiantdefiant Posts: 4,876member
    fix your permission with disk utility
  • Reply 2 of 5
    kelibkelib Posts: 740member
    Thanks big time, it worked after login' in again after repair How does this happen? I haven't been fiddling with permissions at all. Some 587 users owned the Jaguar partition???? But things are back to normal
  • Reply 3 of 5
    defiantdefiant Posts: 4,876member
    what did you install recently ?
  • Reply 4 of 5
    kelibkelib Posts: 740member
    Well, I haven't actually installed anything that should be risky. I've installed previous builds of Chimera as well as the .Mac Backup solution and then Retrospect. I think of these 3 Retrospect might be the one because of all the files and folders it has to access to make full backup. Anyway, problem solved. Thanks mate
  • Reply 5 of 5
    defiantdefiant Posts: 4,876member
    you're welcome
Sign In or Register to comment.