Any Problems for Pro Graphic Designers Upgrading to OSX Mountain Lion

in macOS edited January 2014

Hi to all....


Have any Pro Graphic Designer Users out there experienced any major problems after updating to Mountain Lion using apps like Quark 9, CS 6, Suitcase Fusion 4...?


How did you get on... any problems... ?


Did you have to re-install all the apps not supported by Gatekeeper...?

Any comments most welcome...


I have always updated the day of an Apple OSX release... but I am very much worried about this whole Gatekeeper app and the problems it could cause my workflow.






Irish MacUser and MacAddict


  • Reply 1 of 6
    petemcpetemc Posts: 1member

    HI there


    No problems with CS6, but Suitcase Fusion 4 cannot activate fonts any more - get an error message (Suitcase Fusion Client encountered an unexpected error. 83914764). Extensis are promising an update:


  • Reply 2 of 6

    I just installed OS X Mountain Lion on another internal 3TB drive and for the most part of worked fine... Quark Xpress was quitting alot but that may be due to the fact that I ran it from my old applications folder.... I would probably need to do a proper install of the software... but Suitcase Opened fine... but I didn't get to try opening files with fonts etc... just a quick look really. I will need to test more.




  • Reply 3 of 6

    The only problem encountered was a glitch with Suitcase Fusion Extensis 4 (the same error that others are reporting.) Funny enough, this glitch did not immediately occur after the upgrade on either my MacBook Pro or my iMac - it is one of the first things I checked since I had read of some others having the issue - and all had worked well. Upon starting work this morning however, I noticed that my fonts were not activating as usual when I opened up one of my InDesign documents - so I popped over to SuitCase Fursion 4 and noticed NOTHING was activated and was not able to activate them either.


    What fixed it for me was going into the Suitcase Fusion 4 preferences, stopping Type Core and exiting Suitcase Fusion. Upon restarting Suitcase Fusion after that (with Type Core automatically starting up once again) then all worked well once again as expected. I also restarted InDesign. Now I am back to work as usual and all works well:) Hopefully this will work again if the error happens once more until it is permanently fixed - and I hope this fix works for everyone else too:) If it doesn't, a reinstall of SF seems to be helping some others. (I was about to do the reinstall but decided to try stopping Type Core first and since that worked, I no longer had to do the reinstall). Good luck!


    And back to answering your main question regarding problems for pro graphic other probs whatsoever! I am using CS6 and all works flawlessly!


  • Reply 4 of 6

    Hi Christine....


    Grrreat to hear all is working great for you.... I'm a Quark Xpress 9 user... so still nervous about the upgrade... I will wait I think for Quark to issue a supported update plus Extensis... and then dive deep into Mountain Lion. I did install on an external drive for a sneek peek and it look great. I normally dive right in on day one... but I must be getting wise in my old age... or tired of all the drama an upgrade can cause to workflow and deadlines... so with the initial surge and impulse to install over... I think I'll play as safe as I can and.... WAIT.


    Thank you for taking the time to comment on your own experience.


    Have a great weekend.





    Irish MacUser & MacAddict

  • Reply 5 of 6
    frank777frank777 Posts: 5,830member

    Any upgraders out there using CS5? I'm not really looking to go to CS6 this year.

  • Reply 6 of 6
    frank777 wrote: »
    Any upgraders out there using CS5? I'm not really looking to go to CS6 this year.
    I've spoken with a couple of CS5 users who did in-place upgrades of ML, and they say CS5 works just fine. I've not spoken with anyone who has done a clean install of ML and then tried to either migrate or re-install CS5, though.
Sign In or Register to comment.