For the love of Mike--how do I set up a network?

in Genius Bar edited January 2014
I admit that I am a total idiot where anything technically demanding is concerned, but I really want to make this work.

I have two 10.2 machines with airport cards and an Airport base station. One mac is connected to the station. I have AppleTalk via Airport turned on for both, and Personal File Sharing, FTP and Remote Login are all turned on. Both computers can access the Internet just fine. What they can't do is access each other, and I have tried more than one method:

Finder > Go > Connect to Server > ...

I can see my computer by doing this. I can also see about a thousand others because I live on campus and am using the campus LAN. But when I click on my other computer, it asks for a name and password. It defaults to my user name which is the same on both computers, but the password field is blank. It hasn't accepted anything I've tried. How/where do I set the password? Am I missing something? (I can login as guest, but can only use the drop box if I lower the permissions on it so that everyone on the campus LAN can use it, which is not acceptable.)

The other method is to set up a temporary Computer to Computer Network via Airport. I can log both computers in, but I can't see anything after I do this. Finder > Go > Connect to Server produces only the computer I am using (not the other I hope to connect to). Alternatively, Finder > Go > Computer shows nothing, nor does Computer > Network?here, under servers, I see only the computer I am using. How do I actually use the computer to computer network? So far it seems pointless.

My final question is if there is a way to make it possible to access not just the public folder drop box, but all of the folders and files of the other computer on my network (assuming, of course, that I can even figure out how to connect them). If so, how, specifically is this done?


  • Reply 1 of 5
    When you setup OS X on each machine you set a password. This is the password you need to use. If you forgot the password then boot from the OS X installer CD. Don't reinstall. When the installer comes up look in the menus, I think under the file menu, you will find an option to reset the password.

    This will give you full access to every part of the machine.

    I'm not clear what is going on in the second case.

    Check that you have sharing turned on. Under the Apple menu select System Preferences then find the Sharing icon and click it. Find Personal File Sharing and make sure the box next to it is checked. However, from the first case it sounds like sharing was enabled.
  • Reply 2 of 5
    imudimud Posts: 140member
    You can't remote login as the main account. Create a 2nd account and see if you can log in using it. I have a similar problem. i cant access my account from my wifes laptop with my account but I can with hers, mine is the main account hers is an extra one. Perhaps someone can give us more insight into the cause of this.
  • Reply 3 of 5
    My G4 is setup with only one account. I can login remotely and gain access to the entire machine. You have to enter the same name and password that you use when you login to the machine from the keyboard.
  • Reply 4 of 5
    The computer directly connected to the Airport (if by ethernet) should be set to use AppleTalk over ethernet. Also, you may have to use the Airport software to turn AppleTalk to Ethernet bridge or some setting like that on.
  • Reply 5 of 5
    Thanks all for the replies.

    I am the only user of my computer, and I have now figured out how to login to my other computers with full privileges. The problem was actually quite small?for some reason I cannot log in using the "My Name" format that the login window defaults to; rather, I have to change it to the shorter "myname" format. Don't ask me why this is so.

    As for the computer to computer connection problem, I have figured that out as well. For whatever reason, DHCP was screwing up one of my computers, so I manually set the IP and router addresses on the problem computer?a setting I only use when I am physically disconnected from my campus network.
Sign In or Register to comment.