IE: strange thing happening

in Genius Bar edited January 2014
So, I ran iClean without knowing what it really does. I deleted my IE caches. Later I ran IE 5.2.2 and none of my pages including my homepage would load up. I checked the preferences and all of the prefs are there except all the cookies are gone. It is the worst to have my approved cookies erased, since most password sensitive sites require the password cookie recognition.

Anyway, I lauched Classic and ran IE version OS 9 and it ran fine except that all the secured pages needed re-entry of user ID and password. I quit the application. Restarted the computer, back to OS X.2.2. I launched IE and my homepage loads up. All the rest of secure sites that require password needed re-entry of ID and password. I accepted all the necessary cookies and then quit IE. I relaunched IE and visited those sites and cookies allowed the pages to load without password entry (such as AI forum). I quit IE and then restarted the computer and then launched IE, I DON'T KNOW WHY BUT CACHE IS NOT BEING CACHED. IE goes back to state of "no cookies." I have reinstalled IE and same thing. It is very weird. I don't want to have to enter password everytime! Anyone have any advice? <img src="graemlins/bugeye.gif" border="0" alt="[Skeptical]" /> <img src="graemlins/embarrassed.gif" border="0" alt="[Embarrassed]" /> <img src="confused.gif" border="0">


  • Reply 1 of 1
    noseynosey Posts: 307member
    I would check your preferences under 'advanced' and make sure you have enough cache space, and that it is set to 'update pages once per session'. Definitely do not have it set to 'never'

    Under 'cookies' in the 'recieiving files' area, make sure you do not have 'never accept' set. Mine is usually 'never ask' but, now that I have seen the amount there (wow... so many useless cookies... where is the cookie monster when you need him?) I may consider setting it to asking me for each site for a while.
Sign In or Register to comment.