I can no longer "share screen" or have someone "share screen with me...

in Genius Bar edited January 2014

My parents live in AZ and I live in MN.  When they needed help, I used to have them share their screen with me via iChat, and solve their challenge.  However, now when I use Messages and FaceTime, the Share Screen is listed under the BUDDIES tab, but is not highlighted.  Therefore I am not allowed to share their screen or share mine with them.  Does anyone know how to make it so I have this option again?




  • Reply 1 of 2

    Suppose it's possible when you upgraded them or you to Mountain Lion a setting was flipped back to not allow sharing. Maybe part of the upgraded security features? 


    Perhaps there's a work around. Do your parents use iCloud. If they do and they turn on "Back to my Mac" (in the iCloud system prefs) you could use that to access their computer. you'll need their iCloud ID and password and I suggest to avoid data mix ups you do it in a second account on your computer. But I used to use Mobile Me's version for the same idea with my parents. Perhaps once you are in you might see if there's a way to turn on screen sharing in the system prefs and set up a share only account so there's no worry that just anyone in the area can sneak into their system. 

  • Reply 2 of 2

    Let's get the big stuff out of the way. Does this look like this?




Sign In or Register to comment.