White MacBook won't boot after software update

in Genius Bar edited January 2014



Seems that somehow my son updated his white MacBook from OS X 10.7 to 10.8.3. Now the machine will not boot.


I've reset the PRAM and repaired disc permissions and tried to reinstall OS X.


When trying to reinstall OS X, the system tries to install 10.7 but then refuses to continue because it sees that the more recent 10.8.3 is installed.


Anybody have a quick fix for this?


I know that I can erase the drive and reinstall fresh, but I am hoping to avoid that.


Thanks much in advance!


  • Reply 1 of 3
    robmrobm Posts: 1,068member
    You don't say which white MacBook it is, so check here - http://www.apple.com/osx/specs/
    You may have to check from System Profiler which one it is. MacBook 5,1 or later can run it - those prior cannot.
  • Reply 2 of 3
    swingswing Posts: 52member

    Thanks RobM. I do not think any white MacBook can run 10.8 and was assuming this one cannot. I should have been more clear. Anyway, this MacBook predates the ones in your link, so it cannot.


    I do not know how this happened. Maybe there was some OS glitch which needed repair before he tried to update. Otherwise, I do not know how in the world he could have updated. And he does not have an App Store account either. 


    I did notice there is a "Recovery HD" on the drive so I'll try booting into that . . . Looks like I do so by pressing Command-R . . . while crossing my fingers?! . . . 

  • Reply 3 of 3
    robmrobm Posts: 1,068member
    I understand your pain lol Good luck with the restore.
    A little knowledge can be a dangerous thing without enough experience when it comes to kids these days..

    oh - I'll just throw this (any app/any os) on. If I don't like it I'll take it off. whoops
    I dunno dad, it just said I can update ! Did I do something wrong ?

    Little punks !

    God knows where he found the .dmg - but they are out there in the wilds.
Sign In or Register to comment.