BOOT CAMP BROKE MY MACBOOK.

Posted:
in General Discussion edited January 2014


I Tried to install windows 7 home premium from a DVD-R with bootcamp. I installed the support stuff and all that. Note that I didn't have an authentic install disc. I burned an Iso to a DVR-R. When I started the installation a black screen came up and said "No bootable device found, insert boot disk" I tried restarting and pressing option but to no avail. It just keeps on going back to the black screen! What do I do????

Comments

  • Reply 1 of 1
    MarvinMarvin Posts: 14,228moderator
    Try booting with command-r to see if it'll go into recovery mode - you'd need 10.7 Lion or higher for this. That'll let you check to see if your disk partitions are ok. You can also try resetting your PRAM using command-option-p-r during boot. Hold it until it makes the chime twice. Then see if it'll boot your Mac volume and try holding alt/option during boot again.

    As for the "no bootable device", you're better off imaging to a USB device. Keep trying different ones until it works.
Sign In or Register to comment.