Internet from company network

in Genius Bar edited January 2014
Connected to the network just fine from the finder via ethernet.

Can't get on the internet with my powerbook. (I can with my PC laptop so I do have permission.) I can go to outlook web access from the network however with my mac. No general browsing.

Have tried with Safari and Internet Explorer.

Sorry I didn't search. On a very slow dial up connection at this writing.


  • Reply 1 of 4
    fran441fran441 Posts: 3,715member
    Do you have a proxy server at work?
  • Reply 2 of 4
    kcmackcmac Posts: 1,051member
  • Reply 3 of 4
    doxxdoxx Posts: 41member
    check the internet setup on ur PeeCee and "clone" it to ur mac..., basically ur TCP/IP settings
  • Reply 4 of 4
    kcmackcmac Posts: 1,051member
    When I hook up via ethernet, I use the DHCP configuration. It automatically gives me the IP address, router, etc.

    I configured the proxy addresses just as the PC is set up. (address is "proxy". Port is 80.

    Still no luck getting on internet. Can still see folders, etc.
Sign In or Register to comment.