HELP! - iDisk will not work

in General Discussion edited January 2014

I really need to start using my iDisk, which I have never done before. I have installed the plugin, and when I go to the page, and click the button to mount the disk, it stalls for a minute, then frees up, but nothing has happended. I have tried using Network Browser, which just says that it cannot find, or whatever the address is. I am using an iBook 466, with OS 9.2.2, 192Mb of RAM, and on Imperial College, London's network (UK). I don't think that there is a firewall, as this is the first thing that has not worked for me (all downloads, etc..)

Any ideas?




  • Reply 1 of 3
    sapisapi Posts: 207member
    try: afp:// in finder; connect to server
  • Reply 2 of 3
    [quote]Originally posted by sapi:

    <strong>try: afp:// in finder; connect to server</strong><hr></blockquote>

    This advice works in OS X but not OS 9 or earlier. You don't say which browser you tried. Recently Apple is using some strange Java code which is only understood by internet exporer. I used to be able to use other browswers but recently not. There has been some discussion about this (heated) on Apple's support boards.
  • Reply 3 of 3
    I think there must just be a firewall here at my university. Any ideas how I can access my iDisk through it?
Sign In or Register to comment.