Can't log into AD Domain OSX Maverick

Posted:
in macOS edited July 2014

I have configured an iMac to bind to our enterprise domain (it's the first mac). It sees the domain, security groups and domain users without a problem. The issue is that I can't find the right configuration options within the "login options" section of system prefs to allow users to log into the iMac using their AD Domain credentials (including my own which is a member of the domain admins group). I just get the "bad credentials" shake at the prompt. I have used domain\username and password as well as just username and password trying different domain user accounts. I am not using any 3rd party domain software like Centrify on the W2008 Domain server. I'd love to get this to work!!

tnx...

Comments

  • Reply 1 of 2
    SpamSandwichSpamSandwich Posts: 33,407member
    ksdst1 wrote: »
    I have configured an iMac to bind to our enterprise domain (it's the first mac). It sees the domain, security groups and domain users without a problem. The issue is that I can't find the right configuration options within the "login options" section of system prefs to allow users to log into the iMac using their AD Domain credentials (including my own which is a member of the domain admins group). I just get the "bad credentials" shake at the prompt. I have used domain\username and password as well as just username and password trying different domain user accounts. I am not using any 3rd party domain software like Centrify on the W2008 Domain server. I'd love to get this to work!!
    tnx...

    Have you called Apple or checked their support community?

    https://discussions.apple.com/welcome
  • Reply 2 of 2
    ksdst1ksdst1 Posts: 2member

    yes

Sign In or Register to comment.