Router connect question

Posted:
in Genius Bar edited November 2014

Hi I have a DIR-826L router. I have always used the 5 GHz band instead of the 2.4 GHz but I recently bought a wireless printer and it requires the 2.4 band. So I turned on both but when I do that and power-down each night( I know that I don't have to but I do) and restart again in the morning my mac won't connect...I have to go into the router settings via ethernet and manually connect...via WAN..network status.. It only does this when both bands are on..... I would prefer not to have to go into my router...( makes it much easier for my wife too)...each time I need to print .I am sure it is something I did wrong...but would not know where to start... thanks

Yes I know the obvious would be just to use the 2.4 band....

 

thanks

 

Scott

Sign In or Register to comment.