Adobe Illustrator 5.1 doesn't launch on Yosemite

in Mac Software edited September 2015

This problem maybe not be very at hand but I searched Apple Insider and couldn't find a similar thread. I recently bought a new Macbook running on OS X 10.10 Yosemite. Very naive, but I never expected to have problems launching the Creative Suite Master Collection. But I have.


The first problems were solved by updating Java. After reinstalling the suite, InDesign misses the Instant PDF-plugin, but so far I don't experience any substantial troubles working with it. 


But Illustrator... just won't launch. It "unexpectedly quits" after loading the plug-in Artstyle.aip" (so it seems). The crashlog starts as follows:


Process:               Adobe Illustrator [303]

Path:                  /Applications/Adobe Illustrator CS5.1/Adobe Illustrator

Identifier:            com.adobe.illustrator

Version:               39 (15.1.1)

Code Type:             X86 (Native)

Parent Process:        ??? [1]

Responsible:           Adobe Illustrator [303]

User ID:               501

Date/Time:             2015-07-26 12:07:16.988 +0200

OS Version:            Mac OS X 10.10 (14A389a)

Report Version:        11

Anonymous UUID:        A4EF49C8-6B95-7E02-3486-7591F493DD37

Time Awake Since Boot: 21 seconds

Crashed Thread:        0  Dispatch queue:

Exception Type:        EXC_CRASH (SIGABRT)

Exception Codes:       0x0000000000000000, 0x0000000000000000

Application Specific Information:

terminating with uncaught exception of type GSimpleException

abort() called


I am totally not into coding, so I hope someone can help me out with some step by step instruction. Thank you very much!


  • Reply 1 of 4

    Ok so maybe this will help someone else. I tried multiple things... I also deleted the entire suite and used Adobes Clean Tool, but nothing worked. Then I decided to reset my computer to its factory settings and this was the solution!


    I think the problem was that I copied my old MacBook into my new one. Somewhere between the two, some plug-ins got lost or something. It all seemed a good, easy idea, but if you want to do the same thing, be cautious! A creative suite doesn't copy that well.

  • Reply 2 of 4

    Illustrator 5???? Man, the current version is 19!!!


    Yosemite is 64-bit and your old AI is most likely 32-bit.


    Quit wasting your time and upgrade to the current version.

  • Reply 3 of 4
    Originally Posted by DanielSW View Post

    Illustrator 5???? Man, the current version is 19!!!

    Perhaps he means Creative Suite 5.1 (wasn’t that a “big” update at some point?). Each version of Adobe’s respective products has its own version (based on the existing software at the time of purchase and the changes made thereto since), and so few people actually know the actual version numbers.

  • Reply 4 of 4

    Yes Daniel SW, I meant CS 5.1 (which is in Adobe CS Suite 5.5), because that's the name of the app. If you had taken a look at the crashlog, you would have seen that. Also you would have seen the actual version number. 

Sign In or Register to comment.