2010 MBPro running High Sierra not booting even after one hour.

Posted:
in Genius Bar
Hello all, I need your help please.

Late 2010 17" MBPro with 8 gigs RAM and 1TB HDD running MacOS High Sierra, all latest updates installed.

Suddenly this evening Safari started to beachball. So I tried to start Opera. That too beachballed.

So I did the cmd-option-esc to try and force quit. That window to show running apps beach balled! Finally after many many minutes it showed the apps and all of them including Finder were not responding.

So, I tried to relaunch Finder. That took a very long time. Force-quitting Safari and Opera took many minutes too; and then Finder just kept beach balling. So, I could not even click Apple|Shutdown.

So, I held the power button down and killed the Mac.

Then I powered it back on. I got the Apple logo with the progress bar below.

That progress bar has been slowly filling for the last hour (actually as of this writing it has been an hour and twenty minutes).

The progress bar is now full, but it has been that way for around twenty minutes now.

I live in India, there are no Apple stores here or Genuis bars. There are third party authorised repair centres to whom I can take the laptop and get it dignosed, but it's now Saturday night and the earliest i can go is Monday.

So, any pointers on what else I can try? In order to run disk utility or Onyx or anything I first have to get the machine booted, so that's out of the question for now.

I can try resetting the PRAM and SMC, but I am worried that if that does not work, I again have to wait maybe 90 minutes or longer for the machine to start up again.

Any ideas please?

Thanks and cheers

Comments

  • Reply 1 of 2
    mdossmdoss Posts: 15member
    Sorry for the double-post, I am out of the "edit" window. I have more information:

    I got sick of waiting, powered down the machine, did the SMC reset and the PRAM/NVRAM reset. No help. Still stuck at the progress bar and now I have to wait at least 90 minutes (if not longer) to see if it ever boots and then see if I can run Disk Utility or Etrecheck. Thanks
  • Reply 2 of 2
    MarvinMarvin Posts: 14,138moderator
    You can boot into verbose mode by holding command-v at startup, that can show if it's generating error messages. You can also start Disk Utility from the recovery partition by holding command-r at boot. This looks like a failing hard drive, listen close to the machine when it boots for inconsistent noises from the drive like a clicking sound or repeating spin up and down.
    edited October 2017
Sign In or Register to comment.