My G3 has died

in Genius Bar edited January 2014
Helo, is my first time here!!!!

And i'm not sure how should i Start...

But it's Ok...

I have a Power Mac G3 Blue and we used to be the best friends but now he died. I dont Know what is happening.

I was installing a hard disk that I borrowed from my old PC and when I restart my mac...

It does not start! Just like if it was unplugged

:!!!: !!!

What should I try?

Thanks For atention !!!


  • Reply 1 of 5
    rodukroduk Posts: 706member
    Is it the only hard disk in the Mac? If so, is the jumper set to master rather than slave or cable select? If not, have you tried removing the hard disk you installed?
  • Reply 2 of 5
    fran441fran441 Posts: 3,715member
    Welcome to the board.

    Well this could be one of many things.

    First of all, it's not powering on at all, right?

    When a comp doesn't start up and you know that the comp should be getting power, (meaning the outlet and power cord both work) it's probably one of the following things:

    RAM (unseated or dead)

    Dead battery (comp should still be able to start though)

    Exceeding limit of power supply (a possibility depending on what you have in the case)

    Something isn't connected properly (most likely)

    If you take the second hard drive out, does the computer start?

    Good luck in trying to get the machine up and running again.
  • Reply 3 of 5
    murbotmurbot Posts: 5,262member
    Hey Casu, sorry to hear of your troubles. Have you taken the borrowed drive out and tried it again with your original drive? I'd start there.

    BTW, I am moving the thread to the Genius Bar, where we go for tech support here.

    Good luck.
  • Reply 4 of 5
    guarthoguartho Posts: 1,208member
    When I first bought my B&W G3, I was mortified to find that it wouldn't start up. Everything was properly connected, but it acted as if it were unplugged. The seller told me that it had been tested prior to packing and was fine. I eventually found out that there was an additional power button on the mother board. There are two small buttons just in front of the lower two PCI slots if I remember. One of them is the CUDA reset and the other is this obscure power button. I hit it and it boot up normally. I have no idea what triggers it to need this since I have not needed to use that button since, even with moving severat times to my school and back. It does no harm to try. Don't worry about pressing the wrong one either. Hitting the CUDA reset will just cause you to lose the date, time and a few other trivial things.

    If that doesn't help, you can try resetting the motherboard. You do this by unplugging it and removing the little pink PRAM battery from the motherboard. Then hit the CUDA reset, wait 15 minutes, and hook everything back up. It may be that you're supposed to hit the CUDA reset after the 15 minutes, but doing it at both points shouldn't cause any problems.

    Hope this is helpful and doesn't cause any new problems.
  • Reply 5 of 5
    casucasu Posts: 3member
    For first thank you all for so usefull help.

    I guess that in the last 15 minuts I learned more about G3 that I would, studying in all the hardware's courses

    here in Brazil!!!

    I'll try every single step you suggest me.

    Thank you a lot
Sign In or Register to comment.