2 dumb newbie questions, sorry

in Genius Bar edited January 2014
Tried searching, couldn't find the exact answers. So:

1) As per a previous problem, I expanded my memory preference for Explorer, and I no longer get the error message I had been getting. But I didn't know where to set the maximum (preferred) memory - I just bumped it up an awful lot. Is there a maximum? I have 384 mb available.

2) Media players. Along with Quick Time, I've downloaded Real Player Basic and Windows Media Player for Mac. They both work fine, but there are still some video clips (at NHL.com for example) that don't play when I download or try to view them. What else do I need to do - do I need to set one of them up as the default player (it's still Quick Time right now), or open the player first and then try to open the files from there?


  • Reply 1 of 7
    lucaluca Posts: 3,833member
    The second question is a bit tough to work with, I won't answer for now because I'm not quite sure how to answer it.

    First question though... go ahead and increase the memory. The maximum you can allocate to an application is 999 MB, far more than you have. I'd suggest leaving the minimum size where it is (should be around 5-10 MB) and set the preferred size (maximum amount that can be allocated) to 60-80 MB. 80 MB is way too much for IE but that's okay, it'll only use that much if it needs it. Just be careful about running too many other applications with IE open if you set it to use so much memory, as you'll probably run out of memory pretty quick if you allocate that much.
  • Reply 2 of 7
    Hey grimson. I'm a newbie too and I was curious as to how you changed the memory preference for IE. I've heard of people changing memory preferences on Macs for software, but never seen it done.

    Thanks for any help.
  • Reply 3 of 7
    paulpaul Posts: 5,278member
    anyone who still has classic, mind doing a screenshot for the lads?
  • Reply 4 of 7
    grimsongrimson Posts: 108member

    Originally posted by dragonlounge

    Hey grimson. I'm a newbie too and I was curious as to how you changed the memory preference for IE. I've heard of people changing memory preferences on Macs for software, but never seen it done.

    Thanks for any help.

    Wow, I get to answer aquestion for a change!

    It's very simple - just highlight the Explorer icon when Explorer is closed (it must be closed), then from the File tab (top left of your screen) click "Get Info" and it will give you 3 options: general, sharing, and memory. Click memory, obviously, and you will see 3 memory file sizes: Suggested, Minimum, and Preferred. Preferred is the one to change - you simply type in the size of memory you want to allocate.

    One important thing I figured out for myself - you have to highlight the icon for the actual Explorer, NOT an alias. If you highlight an alias, it won't let you modify the memory.
  • Reply 5 of 7
    second question ....

    this works for SOME clips that don't play ...

    ctrl-click on the link and copy it to clipboard .... then go to the appropriate player and file-open then paste the address in.

    perhaps the problem is in the origional html that for some reason doesn't automatically boot the player from anything but IE for Windows ?

    In any case this doesn't work for ALL links, but it does for some.

    I like to think that Safari will eventually fix these problems... we shall see ... or it could be that the HTML writers for some pages just use sloppy / non-standardized code that causes problems with any browser but IE for Windows.

    (The total Mac experience is still better than my XP machine)
  • Reply 6 of 7
    overhopeoverhope Posts: 1,123member
    Go to Preferences in Explorer, then find the File Helpers section: you should see a big list of applications, file types and other gibberish which Explorer uses to decide what to do with a file.

    You can add or edit file types and associations at will. That said, a lot of the default settings aren't very clever, and the creator type section often misbehaves.

    It's not terribly wonderful and argues like hell with OS X (I still can't get it to pass .m3u streams to iTunes, despite lots of playing), but you can get a lot of stuff to work.

    Hopefully, yes, Safari won't have this problem when it goes final (v70 is allegedly out next week), but until they fix the Javascript, this isn't an option for me.
  • Reply 7 of 7
    klinuxklinux Posts: 453member
    It looks like all of the files on NHL are WMV format. When you click on them WMP for Mac should open those videos (not QT or Real). I guess that is not the case for you?
Sign In or Register to comment.