iDVD Issues

in Genius Bar edited January 2014
I am having some problems with a friends iDVD3. Every time it launches it tells us that there are no themes installed. I know this to be untrue, as I have verified that the themes are there (right-click and show package contents of iDVD and iDVD/contents/resources/themename.theme), they just dont seem to be recognised.

I have re-installed the app a few times, I have even gone so far as to re-install all of iLife, but it just aint happening.

Any thoughts?

Oh, this is on an iMac 800/15"/768 MB RAM.

Thanks in advance,



  • Reply 1 of 4
    paulpaul Posts: 5,278member
    delete the caches folder in your library then repair permissions...

    if that doesn't work try getting rid of all iDvd preference files repairing permissions again and then re installing after repairing permissions once again... other then that... i dono...

    fsck could possibly fix it as well...

    you DO have a superdrive right?
  • Reply 2 of 4
    placeboplacebo Posts: 5,767member
    Are you sure that you did not accidentally rename the folder that the themes are in? Because if you did, that could really **** iDVD up.
  • Reply 3 of 4
    posterboyposterboy Posts: 147member
    will try the cache one next time I am near the machine.

    I didn't rename the folder that the themes are in, because like I said they are in the App bundle @ iDVD/contents/resources/themename.theme

    Thanks so far!

  • Reply 4 of 4
    I had this same thing happen to me once with iDVD2. I think I tried uninstalling the application before reinstalling it. I might have also tried trashing it as well as the preferences file/folder for it before reinstalling it.
Sign In or Register to comment.