OS 9.2.2 + Epson Stylus Color 777= No Printing...

Posted:
in Mac Software edited January 2014
After using OS X for the first time for a while I would go back to OS 9.2.2. Since then I have not been able to print with my Epson Stylus Color 777. Every application in OS 9.2.2 asks me to choose it from the Chooser. I go there and it is unselected. I select it and still I get that message (and when I go back to Chooser...unselected).



I have uninstalled (Manually and with the Epson CD) and removed all associated files from OS 9.2.2 three times. I then reinstalled the drivers/software and I have still gotten the same issues.



I am currently using OS 9.2.2 and Quark 5 for a book project and I would like to print out some pages for the client to view. I would like to print from ANY application. But I haven't been able to fix this.



I will check the Epson site for any updates, but I seem to believe that'll be fruitless for many reasons...



Any thoughts, ideas, solutions? Thanks...

Comments

  • Reply 1 of 3
    Ok. I did download some updates and shit from Epson's site at work...not home with the 56 kb modem. I'll install them tonight. Still, I find it odd that an issue like this hasn't happened with others as far as printing.



    It worked fine in OS 9.2.2 and when I switched back and forth from either OS I should be able to print in both, right?



    Whatever...\
  • Reply 2 of 3
    Well, I downloaded the new drivers and the update from Epson. Deleted the previous files/preferences and installed the new stuff, restarted and chose the Epson in Chooser...nothing. Still the same as above.



    I know that others have had issues like this. Why hasn't anyone contributed? I had hoped that there would be some response.



    If anyone has any advice I'd appreciate it. Thanks...
  • Reply 3 of 3
    I'm bloody talking to myself...
Sign In or Register to comment.