blue and white ram slot not working, help needed

Posted:
in Genius Bar edited January 2014
hi, the other day my blue and white's ram slot (the fourth one) just stopped working, whenever i put ram in it X refuses to boot at all, and 9 says a memory test was failed, ive tried different chips and know they all work (i tested them in the working slots) so i was wondering what i can do to patch this problem up.

Comments

  • Reply 1 of 5
    I've never had a similar issue on a Blue & White. On a Graphite G4 I had the same thing happen, but after trying 3 RAM chips I gave up. Not to cause you undo worry but the problem became terminal and after 3 or 4 days the MOBO died.... Good luck! (May Fran be with you)
  • Reply 2 of 5
    dobbydobby Posts: 796member
    I have had a few problems with mixing memory in B&W G3's.

    2x64+1x128+1x256 didn't work but 2x64+2x128 did.



    Is this similar to your problem?



    Dobby.
  • Reply 3 of 5
    rbrrbr Posts: 631member
    Quote:

    Originally posted by millhouse

    hi, the other day my blue and white's ram slot (the fourth one) just stopped working, whenever i put ram in it X refuses to boot at all, and 9 says a memory test was failed, ive tried different chips and know they all work (i tested them in the working slots) so i was wondering what i can do to patch this problem up.



    Have you tried running DIMM First Aid? I may help narrow the problem down. If the problem slot is not recognized you may just have to make do without it or replace the logic board if there is not some simple explanation like dirty contacts or whatever.



    Good Luck
  • Reply 4 of 5
    DIMM first aid? is that included in os x or os 9?
  • Reply 5 of 5
    ok i got this dimm first aid thing, but it appears to check the chip itself, not the actual slot, all my ram chips are fine, its the Dimm slot itself that isnt working right that i need to know how to fix if anyone know's how to troubleshoot ram slots.
Sign In or Register to comment.