Toast Titanium 5.2.1 Error

in Mac Software edited January 2014
I have gotten the same error twice; Once when I was burning a backup for O Brother Where Art Thou? (dual layered) and once with Boondock Saints (Single 4.4 Gb).

The error is as follows:

The drive reported an error:


Sense Code = 0x30, 0x05


I am using Maxell DVD-R 4.7 GB and have successfully burned a backup of Waking Life on the same DVD-R's, however I was using 42 and did not have toast then.

Any help would be appreciated. Thanks.




  • Reply 1 of 10
    Alright, I tried doing it again using the Apple DVD-R that came with my Powerbook when I purchased it.

    The result this time is:

    The drive reported an error:


    Sense Code = 0x21, 0x02


    Each time it has gotten about 1/3 or 15 minutes done before the error occurs.

  • Reply 2 of 10
    aquaticaquatic Posts: 5,602member
    I get the same EXACT thing at the end of burning a DVD but it appears to play fine. WTF.
  • Reply 3 of 10
    aquaticaquatic Posts: 5,602member
    And I already HAVE a thread for this.
  • Reply 4 of 10
    Sorry to steal your thread.

    I tried to play one and it appeared to be fine, but it didnt burn enough to play any of the movie, it was just the beginning part.


  • Reply 5 of 10
    Anyone have any input or similar problems??

    What kind of media (DVD-R(W) Brand) have people successfully burned using toast?

    I'd really like to get this solved.


  • Reply 6 of 10
    alcimedesalcimedes Posts: 5,486member
    i bought Verbatim DVD-R's.

    i'll test out Boondock Saints later today.
  • Reply 7 of 10
    aquaticaquatic Posts: 5,602member
    It's NOT the media. Especially if it's Verbatim they are the highest quality possible. 5.2 also gave me this error in addition to 5.2.1. This leads me to one conclusion: Apple broke Toast DVD burning somehow in 10.2.5. What OS X do you guys have?

    Now I'm going to try using the Finder to burn. I burned The Wrath of Khan and it plays fine yet I got a warning about hardware error "0x03 and 0x07" and upon Verification it said Sector 0 can not be read. WTF?
  • Reply 8 of 10
    aquaticaquatic Posts: 5,602member
    The Finder is bastard it will only give me 4.28 gigs of space on a blank "4.7" gig DVD. Does it really take half a GIG for invisible files and the file sytem? Sounds like an "update" is needed for that, but anyhow I still have to use Toast to burn and all versions are giving me hardware errors and it didn't for the first few DVDs. Is there a defective strain of SuperDrives? I wouldn't mind shipping my laptop back to Texas at all it only took 2 days the last time my iBook Combo drive crapped out. Anyone else seeing this?
  • Reply 9 of 10
    aquaticaquatic Posts: 5,602member
    Oh shit something really bad happened which I hope didn't damage my SuperDrive. I started it burning Training Day last night. I wake up this morning and hear a weird clicking...It's spinning around and Toast is still "writing lead-out". It plays fine. But what the hell is happening to my SuperDrive? Is it defective?

    BuzzardsBay are you from the one where an oil tanker just crashed?
  • Reply 10 of 10
    I have 10.2.5 also and yes I live in Dartmouth which is right in the middle of Buzzards Bay.

    Also my summer job is on a Boat that goes to Cuttyhunk (one of the elizabethan islands) so I don't how that's going to be affected as there is still 14,000 uncollected gallons and the boat course goes right through the majority of it.

    The No. 6 oil is still spreading around too because of 25+ knot winds in the Bay right now.

    It's such an awful thing to happen, that bay is my favorite place in the world. I spend enormous amounts of time on the water, whether it's fishing, kayaking, boating, swimming or beach partying. I'm so sad something like this had to happen.

Sign In or Register to comment.